FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 02-01-2008, 11:22 AM
Diego Antonio Lucena Pumar
 
Default ASP.NET

Hi list:

On first time, sorry for my english, is very poor.

I can't run asp.net on my Debian Etch. I process to install the
following packages;
> apt-get install mono-xsp2 libapache2-mod-mono mono
So, when y can look in my browser the page, the server return the page
for download (the code). For example I can look the box to download my
file xxxx.aspx, no process the page with mono. Why?

Regards, Diego Antonio Lucena Pumar


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-01-2008, 12:26 PM
Juha Tuuna
 
Default ASP.NET

Diego Antonio Lucena Pumar wrote:
> Hi list:
>
> On first time, sorry for my english, is very poor.
>
> I can't run asp.net on my Debian Etch. I process to install the
> following packages;
>> apt-get install mono-xsp2 libapache2-mod-mono mono
> So, when y can look in my browser the page, the server return the page
> for download (the code). For example I can look the box to download my
> file xxxx.aspx, no process the page with mono. Why?
>
> Regards, Diego Antonio Lucena Pumar
Make sure that you have enabled the apache module. Basically its a symlink
/etc/apache2/mods-available -> /etc/apache2/mods-enabled. There's a command
for it too, a2enmod or a2moden. Something like that. Reload/restart the server
to make the change effective.

--
Juha Tuuna


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-01-2008, 12:34 PM
Juha Tuuna
 
Default ASP.NET

Diego Antonio Lucena Pumar wrote:
> Hi list:
>
> On first time, sorry for my english, is very poor.
>
> I can't run asp.net on my Debian Etch. I process to install the
> following packages;
>> apt-get install mono-xsp2 libapache2-mod-mono mono
> So, when y can look in my browser the page, the server return the page
> for download (the code). For example I can look the box to download my
> file xxxx.aspx, no process the page with mono. Why?
>
> Regards, Diego Antonio Lucena Pumar
Make sure that you have enabled the apache module. Basically its a symlink
/etc/apache2/mods-available -> /etc/apache2/mods-enabled. There's a command
for it too, a2enmod or a2moden. Something like that. Reload/restart the server
to make the change effective.
P.S. sorry if this message is posted on the list more that once, I'm
experiencing terrible network problems and I'm not sure if the last
transmission was successful or not.

--
Juha Tuuna


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 01:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org