FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-07-2010, 02:30 PM
yuanwei xu
 
Default iceweasel sometimes shows "untitled" when enter url

Hello,
In this week,after iceweasel is started,it shows "Looking up www.google.com" in the status bar,but it doesn't connect to the home page,just shows "(untitled)".It also happens when I open link in new tab or iceweasel failed to refresh page to the new link I clicked in the current page.

This problem is very often.What may cause it?
Iceweasel version is 3.5.13 on Debian squeeze.
 
Old 10-08-2010, 03:59 PM
Camaleón
 
Default iceweasel sometimes shows "untitled" when enter url

On Thu, 07 Oct 2010 22:30:40 +0800, yuanwei xu wrote:

> In this week,after iceweasel is started,it shows "Looking up
> www.google.com<http://www.xxx.com>"
> in the status bar,but it doesn't connect to the home page,just shows
> "(untitled)".It also happens when I open link in new tab or iceweasel
> failed to refresh page to the new link I clicked in the current page.
> This problem is very often.What may cause it? Iceweasel version is
> 3.5.13 on Debian squeeze.

It seems to me that you are experiencing some kind of network "hiccup"
that prevents your computer connecting to Internet.

When Icewasel cannot establish a connection (or receives a "time out" or
loads the "about:blank" page) it can display "Untitled" at the status bar
(I guess it just gathers the <title></title> tag of the page, if none,
shows that "Untitled" banner).

I would investigate your network glitches, the "untitled" text sounds
like a "cosmetic" issue.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.10.08.15.59.17@gmail.com">http://lists.debian.org/pan.2010.10.08.15.59.17@gmail.com
 
Old 10-13-2010, 02:48 PM
yuanwei xu
 
Default iceweasel sometimes shows "untitled" when enter url

Camaleón,** *Thanks for your reply.Today the problem became much worse: none website can be connected in iceweasel,all turn out to be "(Untitled)".So i tried to install chromium through aptitude,and it works normally.This mail is wrote on it.
It seems it's a good idea to have another browser as a back-up.
 
Old 10-13-2010, 04:37 PM
Lisi
 
Default iceweasel sometimes shows "untitled" when enter url

On Wednesday 13 October 2010 15:48:46 yuanwei xu wrote:
> Camaleón,
> Thanks for your reply.Today the problem became much worse: none website
> can be connected in iceweasel,all turn out to be "(Untitled)".
> So i tried to install chromium through aptitude,and it works normally.This
> mail is wrote on it.
> It seems it's a good idea to have another browser as a back-up.

I am running Lenny. I have tried previously and have just tried again.
<aptitude show chromium> comes up with a game not a browser??

What is the name of the browser in Lenny? Or is it simply not there?

Lisi


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201010131737.28559.lisi.reisz@gmail.com">http://lists.debian.org/201010131737.28559.lisi.reisz@gmail.com
 
Old 10-13-2010, 04:40 PM
Eduardo M KALINOWSKI
 
Default iceweasel sometimes shows "untitled" when enter url

On Qua, 13 Out 2010, Lisi wrote:

What is the name of the browser in Lenny? Or is it simply not there?


chromium-browser



--
Micro Credo:
Never trust a computer bigger than you can lift.

Eduardo M KALINOWSKI
eduardo@kalinowski.com.br


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 20101013134010.16782p25571bgfeo@mail.kalinowski.co m.br">http://lists.debian.org/20101013134010.16782p25571bgfeo@mail.kalinowski.co m.br
 
Old 10-13-2010, 04:44 PM
Frank
 
Default iceweasel sometimes shows "untitled" when enter url

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wed, 13 Oct 2010 17:37:28 +0100
Lisi <lisi.reisz@gmail.com> wrote:

> On Wednesday 13 October 2010 15:48:46 yuanwei xu wrote:
> > Camaleón,
> > Thanks for your reply.Today the problem became much worse: none website
> > can be connected in iceweasel,all turn out to be "(Untitled)".
> > So i tried to install chromium through aptitude,and it works normally.This
> > mail is wrote on it.
> > It seems it's a good idea to have another browser as a back-up.
>
> I am running Lenny. I have tried previously and have just tried again.
> <aptitude show chromium> comes up with a game not a browser??
>
> What is the name of the browser in Lenny? Or is it simply not there?


This link always has worked for me

http://www.google.com/chrome



- --
- -- Frank --
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQEcBAEBAgAGBQJMteHtAAoJEMEDyLTvrVhjR4QH/iH6f8ECL0Z3B54R95dC3M8V
wKWSjU5b16wEzJWB1fRdGACF0gQuZwWMqRDzbunCcrtKr9rtrC ui0YEd0hKM5IxP
XeRLx1nSyukgq2dAFZgJs8jTRuK9VahXhz5fkV4YPCiyuvYA5b LumYIGNoIHzGf3
oArWxlghDZaU4+jde8xJd61mzRRvqHITe4poUkmEqQA0vzQGyc 5unexeTFse+dpi
Cm+cf1mgjjU18gxU2DFz/YMZ4O4FFwNrggNI1VFNYOnC9s0ZmlvSCDJaLeJjhbl3
69fd+fBD3OlR/g6NcA4myIv4Neknp8uqIA0aNoexm3RP/azSAzrJ185hWWmET6w=
=Q2Zb
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20101013124429.a990ede3.debianlist@videotron.ca">h ttp://lists.debian.org/20101013124429.a990ede3.debianlist@videotron.ca
 
Old 10-13-2010, 04:49 PM
Paul Cartwright
 
Default iceweasel sometimes shows "untitled" when enter url

On Wed October 13 2010, Lisi wrote:
> I am running Lenny. *I have tried previously and have just tried again. *
> <aptitude show chromium> comes up with a game not a browser??
>
> What is the name of the browser in Lenny? *Or is it simply not there?

paulandcilla:/etc/cron.daily# aptitude show google-chrome-stable
Unable to find an archive "lenny" for the package "google-chrome-stable"
Package: google-chrome-stable
New: yes
State: not installed
Version: 6.0.472.63-r59945
Priority: optional
Section: net
Maintainer: Chrome Linux Team <chrome-linux-packager@google.com>
Uncompressed Size: 74.8M
Depends: ca-certificates, libasound2, libatk1.0-0 (>= 1.13.2), libbz2-1.0,
libc6
(>= 2.6-1), libcairo2 (>= 1.4.0), libfontconfig1 (>= 2.4.0),
libfreetype6 (>= 2.3.5), libgcc1 (>= 1:4.2.1), libgconf2-4,
libglib2.0-0 (>= 2.14.0), libgtk2.0-0 (>= 2.12.0), libjpeg62,
libnspr4-0d (>= 4.7.1), libnss3-1d (>= 3.12.3), libpango1.0-0 (>=
1.18.3), libpng12-0, libstdc++6 (>= 4.2.1), libxslt1.1, libxss1,
lsb-base (>= 3.2), wget, xdg-utils (>= 1.0.1), zlib1g (>=
1:1.2.3.3.dfsg-1)
PreDepends: dpkg (>= 1.14.0)
Conflicts: google-chrome
Replaces: google-chrome
Provides: google-chrome
Description: The web browser from Google
Google Chrome is a browser that combines a minimal design with sophisticated
technology to make the web faster, safer, and easier

--
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201010131249.16697.debian@pcartwright.com">http://lists.debian.org/201010131249.16697.debian@pcartwright.com
 
Old 10-13-2010, 05:06 PM
Camaleón
 
Default iceweasel sometimes shows "untitled" when enter url

On Wed, 13 Oct 2010 22:48:46 +0800, yuanwei xu wrote:

> Camaleón,
> Thanks for your reply.Today the problem became much worse: none
> website
> can be connected in iceweasel,all turn out to be "(Untitled)". So i
> tried to install chromium through aptitude,and it works normally.This
> mail is wrote on it.
> It seems it's a good idea to have another browser as a back-up.

There is also "Epiphany" or "w3m" :-)

Back to your problem with Iceweasel... if you can browse the web with
another browser, then Icewasel also should work.

Are you using any proxy seetings for your connection? Have you tried by
disabling "ipv6" in Iceweasel?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.10.13.17.06.00@gmail.com">http://lists.debian.org/pan.2010.10.13.17.06.00@gmail.com
 

Thread Tools




All times are GMT. The time now is 03:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org