FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-05-2010, 02:51 PM
Jerome BENOIT
 
Default Fwd: acroread and iceweasel

-------- Original Message --------
Subject: Re: acroread and iceweasel
Date: Tue, 05 Oct 2010 22:49:40 +0800
From: Jerome BENOIT <jgmb65@rezozer.net>
Reply-To: jgmb65@rezozer.net
Organization: none
To: debian-user@lists.debian.org

Hello List !

On 05/10/10 22:24, #ZHAO LINA# wrote:

It's pretty annoying especially when sometimes you need a bunch of papers.

I cannot uninstall it, can somesome provide some solutions?


what John certainly meant is to uninstall the `mozilla-acroread' package ONLY.
If you do so, when you will try to read a PDF file from iceweasel,
iceweasel will ask you either to read in acroread directly (or in a viewer of you choice)
or to save teh PDF file. This is certainly the best option until Adobe offers a 64 bits Linux
version of acroread.



Or anyone who works fine to open the pdf within iceweasel time and time again would love to share how they handle it. I did not encounter that problem before when I used firefox.


have you migrated from i386 to amd64 recently ?

hth,
Jerome



Thanks,

lina

________________________________________
From: John A. Sullivan III [jsullivan@opensourcedevel.com]
Sent: Tuesday, October 05, 2010 10:17 PM
To: #ZHAO LINA#
Cc: debian-user@lists.debian.org
Subject: Re: acroread and iceweasel

On Tue, 2010-10-05 at 13:44 +0000, #ZHAO LINA# wrote:

Hi,

When I tried to use acroread my.pdf
it showed me,

Gtk-Message: Failed to load module
"canberra-gtk-module": /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: wrong ELF class: ELFCLASS64

It's not the main point cause it's no problem view the pdf, the main
issue was that,

When I opened pdf in the iceweasel, it showed me nothing even I waited
pretty long. A compromise way to solve it was to restart the iceweasel
and it only worked once, when the second pdf opened, it still was
blank, so no choice but to restart it again. Any advise about this?

Thanks ahead for any suggestions.

lina



I have experienced the same thing with the pdf plugin. It works the
first time and fails every subsequent time until restarting the browser.
That's why we uninstalled it - John






--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4CAB3B78.3000408@rezozer.net">http://lists.debian.org/4CAB3B78.3000408@rezozer.net
 

Thread Tools




All times are GMT. The time now is 04:22 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org