Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Problem installing mount in Sid amd64! (http://www.linux-archive.org/debian-user/432208-problem-installing-mount-sid-amd64.html)

smurfd 09-27-2010 09:53 AM

Problem installing mount in Sid amd64!
 
Hey,

Long time on again off again, user.

Have a sid-box up and running, last time i did a apt-get update &&
apt-get -u upgrade it got stuck when it was trying to install 'mount'

Preparing to replace mount 2.17.2-3.1 (using .../mount_2.17.2-3.2_amd64.deb) ...
Unpacking replacement mount ...

and nothing happens, even tried to kill the dpkg process.. nothing happens.

Known issue?

yes, i run amd64 port..

sorry if this is in the wrong list.

/smurfd


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTimFqMn+C90T0wTnpC_cfUeUMBZCLFedzzvc4Uco@mail .gmail.com">http://lists.debian.org/AANLkTimFqMn+C90T0wTnpC_cfUeUMBZCLFedzzvc4Uco@mail .gmail.com

Mike Viau 09-27-2010 02:27 PM

Problem installing mount in Sid amd64!
 
> On Mon, 27 Sep 2010 11:53:40 +0200 <smurfd@gmail.com> wrote:
>
> Hey,
>
> Long time on again off again, user.
>
> Have a sid-box up and running, last time i did a apt-get update &&
> apt-get -u upgrade it got stuck when it was trying to install 'mount'
>
> Preparing to replace mount 2.17.2-3.1 (using .../mount_2.17.2-3.2_amd64.deb) ...
> Unpacking replacement mount ...
>
> and nothing happens, even tried to kill the dpkg process.. nothing happens.
>
> Known issue?
>
> yes, i run amd64 port..
>
> sorry if this is in the wrong list.
>

Do all packages seem to hang during the installation phase or is mount the only one?

Perhaps you could install another package temporarily to see if the same thing happens.


-M


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BAY148-w442B425F9AEDD09633A8F8EF650@phx.gbl">http://lists.debian.org/BAY148-w442B425F9AEDD09633A8F8EF650@phx.gbl

smurfd 09-27-2010 03:00 PM

Problem installing mount in Sid amd64!
 
Hey,

Hmmm yes, it seems that every package hangs now.. but it started with
mount. (tried to download a package and install manually by "sudo dpkg
-i <package>.deb" ... and it also hangs during "Unpacking replacement
<package>..." phaze.

I Do have alot of 'dpkg' processes that i cant kill due to this issue
though, that could cause this (like 13 or more)

sigh maby a reboot is needed?


On Mon, Sep 27, 2010 at 4:27 PM, Mike Viau <viaum@sheridanc.on.ca> wrote:
>
>> On Mon, 27 Sep 2010 11:53:40 +0200 <smurfd@gmail.com> wrote:
>>
>> Hey,
>>
>> Long time on again off again, user.
>>
>> Have a sid-box up and running, last time i did a apt-get update &&
>> apt-get -u upgrade it got stuck when it was trying to install 'mount'
>>
>> Preparing to replace mount 2.17.2-3.1 (using .../mount_2.17.2-3.2_amd64.deb) ...
>> Unpacking replacement mount ...
>>
>> and nothing happens, even tried to kill the dpkg process.. nothing happens.
>>
>> Known issue?
>>
>> yes, i run amd64 port..
>>
>> sorry if this is in the wrong list.
>>
>
> Do all packages seem to hang during the installation phase or is mount the only one?
>
> Perhaps you could install another package temporarily to see if the same thing happens.
>
>
> -M
>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTi=ruJFUE+sQuSgqhqim54GadLDi2+uiPGckigRO@mail .gmail.com">http://lists.debian.org/AANLkTi=ruJFUE+sQuSgqhqim54GadLDi2+uiPGckigRO@mail .gmail.com

smurfd 09-30-2010 07:27 AM

Problem installing mount in Sid amd64!
 
Hey again,

Problem "solved". One thing led to another, and i had to reinstall my
machine. Couldnt get it booted again, after my force-shutdown. Grub
was fscked...
Forcing it down after 200+ uptime is no good, And especially just not
have unstable but also has Experimental packages installed. DOH!

But thanks for your reply anyways :)


On Mon, Sep 27, 2010 at 5:00 PM, smurfd <smurfd@gmail.com> wrote:
> Hey,
>
> Hmmm yes, it seems that every package hangs now.. but it started with
> mount. (tried to download a package and install manually by "sudo dpkg
> -i <package>.deb" ... and it also hangs during "Unpacking replacement
> <package>..." phaze.
>
> I Do have alot of 'dpkg' processes that i cant kill due to this issue
> though, that could cause this (like 13 or more)
>
> sigh maby a reboot is needed?
>
>
> On Mon, Sep 27, 2010 at 4:27 PM, Mike Viau <viaum@sheridanc.on.ca> wrote:
>>
>>> On Mon, 27 Sep 2010 11:53:40 +0200 <smurfd@gmail.com> wrote:
>>>
>>> Hey,
>>>
>>> Long time on again off again, user.
>>>
>>> Have a sid-box up and running, last time i did a apt-get update &&
>>> apt-get -u upgrade it got stuck when it was trying to install 'mount'
>>>
>>> Preparing to replace mount 2.17.2-3.1 (using .../mount_2.17.2-3.2_amd64.deb) ...
>>> Unpacking replacement mount ...
>>>
>>> and nothing happens, even tried to kill the dpkg process.. nothing happens.
>>>
>>> Known issue?
>>>
>>> yes, i run amd64 port..
>>>
>>> sorry if this is in the wrong list.
>>>
>>
>> Do all packages seem to hang during the installation phase or is mount the only one?
>>
>> Perhaps you could install another package temporarily to see if the same thing happens.
>>
>>
>> -M
>>
>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTimGE1BGWCMJaR=QNiD4fBE3DEkkRErLJVVyzy8T@mail .gmail.com">http://lists.debian.org/AANLkTimGE1BGWCMJaR=QNiD4fBE3DEkkRErLJVVyzy8T@mail .gmail.com


All times are GMT. The time now is 10:56 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.