FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 09-18-2010, 01:05 AM
Steve McIntyre
 
Default Netinst ISO not bootable?

Len wrote:
>On Fri, Sep 17, 2010 at 08:14:19PM +0930, Alexander Waldmann wrote:
>> I just downloaded the current daily build, netinstall ISO, amd64. When
>> I went to try and install it, it didn't boot. Instead, I got my current
>> install's GRUB menu. Similar story in another computer.
>>
>> Just to confirm, I tried using the ISO in VirtualBox, and it didn't
>> recognize it as bootable either.
>>
>> Oh dear.
>
>Yeah I saw the same thing yesterday. The amd64/i386/powerpc netinst
>image wouldn't boot and neither would the amd64 only image.

Apologies, I re-factored some of the debian-cd code and left it
slightly broken. Should be fixed now!

--
Steve McIntyre, Cambridge, UK. steve@einval.com
"I suspect most samba developers are already technically insane... Of
course, since many of them are Australians, you can't tell." -- Linus Torvalds


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: E1OwlsL-0002Fa-Kz@jack.mossbank.org.uk">http://lists.debian.org/E1OwlsL-0002Fa-Kz@jack.mossbank.org.uk
 

Thread Tools




All times are GMT. The time now is 01:59 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org