FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 08-03-2010, 06:56 PM
"Thomas H. George"
 
Default nspluginwrapper, npviewer & iceape

My system is messed up and iceape locks up trying to display some
images with the error message

sh: /usr/lib/nspluginwrapper/i386/linux/npviewer: not found

In fact there is no directory nspluginwrapper in /usr/lib. The command
dpkg -l nsp* responds

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name Version Description
+++-====================================-=================================-============================================
in nspluginwrapper <none> (no description available)
ii nspluginwrapper-i386 1.0.0-2 A viewer for i386 compiled Netscape 4 plugin

and locate nspluginwrapper responds

/var/cache/apt/archives/nspluginwrapper_0.9.91.5-2_amd64.deb
/var/cache/apt/archives/nspluginwrapper_1.3.0-1_amd64.deb
/var/lib/dpkg/info/nspluginwrapper-i386.list
/var/lib/dpkg/info/nspluginwrapper-i386.md5sums

but locate npviewer finds nothing. Something has gotten clobbered. My
system is Squeeze running on a 2.6.32-5-amd64 kernel image. Do I still
need an i386 wrapper? If so how do I restore npviewer? I tried
following the instructions in iceape/help/about
plugins/plugindoc.mozdev.org and got as far as entering the command

nspluginwrapper -i
/usr/lib/browser-plugins/npjn2_linux_jasper_pthread.so

which fails with message

bash: nspluginwrapper: command not found

Can someone point me in the right direction?

Tom`


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100803185623.GA5482@tomgeorge.info">http://lists.debian.org/20100803185623.GA5482@tomgeorge.info
 
Old 08-03-2010, 11:05 PM
Wayne Topa
 
Default nspluginwrapper, npviewer & iceape

On 08/03/2010 02:56 PM, Thomas H. George wrote:

My system is messed up and iceape locks up trying to display some
images with the error message

sh: /usr/lib/nspluginwrapper/i386/linux/npviewer: not found

In fact there is no directory nspluginwrapper in /usr/lib. The command
dpkg -l nsp* responds

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name Version Description
+++-====================================-=================================-============================================
in nspluginwrapper<none> (no description available)
ii nspluginwrapper-i386 1.0.0-2 A viewer for i386 compiled Netscape 4 plugin

and locate nspnspluginwrapper responds

/var/cache/apt/archives/nspluginwrapper_0.9.91.5-2_amd64.deb
/var/cache/apt/archives/nspluginwrapper_1.3.0-1_amd64.deb
/var/lib/dpkg/info/nspluginwrapper-i386.list
/var/lib/dpkg/info/nspluginwrapper-i386.md5sums

but locate npviewer finds nothing. Something has gotten clobbered. My
system is Squeeze running on a 2.6.32-5-amd64 kernel image. Do I still
need an i386 wrapper? If so how do I restore npviewer? I tried
following the instructions in iceape/help/about
plugins/plugindoc.mozdev.org and got as far as entering the command

nspluginwrapper -i
/usr/lib/browser-plugins/npjn2_linux_jasper_pthread.so

which fails with message

bash: nspluginwrapper: command not found

Can someone point me in the right direction?


show (apt-cache show) nspluginwrapper says it depends in ia32-libs which
has been broken for month now. So the nspluginwrapper package will not
install.


srch (apt-cache search) npviewer does not bring up anything, so I
suppose, that npviewer is not currently packaged.


All that info, and more, is available by using the package tools debian
has available. As I do not use ice-ape, it seems buggy here, I can not
help you further.



Sorry

Wayne


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4C58A0A0.5050003@gmail.com">http://lists.debian.org/4C58A0A0.5050003@gmail.com
 

Thread Tools




All times are GMT. The time now is 10:48 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org