On Wed, 28 Jul 2010 05:01:11 +0000
phil vu <firstname.lastname@example.org> wrote:
> I'm getting this error message when compiling pidgin:
> 'You must have GTK+ 2.10.0 or newer development headers installed to
> compile Pidgin....' Then I downloaded libgtk2.0-dev
> (libgtk2.0-dev_2.12.12-1~lenny2_ia64.deb) from packages.debian.org.
> Untarred the file and got control.tar.gz, data.tar.gz, debian-binary
> file.Untarred those files and received more folders and files (ie.
> bin, include, lib, control, md5sums, etc.).
> For installing the libgtk2.0-dev, am I suppose to move those untarred
> files to the respective location (ie. bin-->dh_gtkmodules) or am I
> suppose to type in the command like 'sudo apt-get install ...'
> Please give me as much details as possible because I am new at this.
> Your help is greatly appreciated. Phil
typically you should just have to :
apt-get install libgtk2.0-dev
however, if for some reason, you are installing manually then :
dpkg -i libgtk2.0-dev_2.12.12-1~lenny2_ia64.deb
should do the trick. be aware that you have to execute those as
super-user, i.e. run "su -".
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact email@example.com