FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-28-2010, 05:01 AM
phil vu
 
Default Question regarding libgtk2.0-dev on Linux

Hi,
I'm getting this error message when compiling pidgin:*
'You must have GTK+ 2.10.0 or newer development headers installed to compile Pidgin....'
Then I downloaded libgtk2.0-dev (libgtk2.0-dev_2.12.12-1~lenny2_ia64.deb) from*packages.debian.org.
Untarred the file and got control.tar.gz, data.tar.gz, debian-binary file.Untarred those files and received more folders and files (ie. bin, include, lib, control, md5sums, etc.).

For installing the libgtk2.0-dev, am I suppose to move those untarred files to the respective location (ie. bin-->dh_gtkmodules) or am I suppose to type in the command like 'sudo*apt-get install*...'*

Please give me as much details as possible because I am new at this. Your help is greatly appreciated.
Phil


Hotmail has tools for the New Busy. Search, chat and e-mail from your inbox. Learn more.
 

Thread Tools




All times are GMT. The time now is 12:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org