FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-25-2010, 04:53 PM
abdelkader belahcene
 
Default Failed to play sound: Sound disabled ???

*Hi,
I want to play sound* at login;
I installed canberra, it seems correct, until I tryed to test it with the command
canberra-gtk-play -f /usr/share/sounds/desktop-login.ogg
but it failed with error



Failed to play sound: Sound disabled* ???

very strange ; since I can here* audio file ??* the same file I can here it with another audio player.
thanks for help
*
 
Old 07-25-2010, 07:08 PM
Camaleón
 
Default Failed to play sound: Sound disabled ???

On Sun, 25 Jul 2010 17:53:34 +0100, abdelkader belahcene wrote:

> I want to play sound at login;
> I installed canberra, it seems correct, until I tryed to test it with
> the command
> canberra-gtk-play -f /usr/share/sounds/desktop-login.ogg but it failed
> with error
>
>
> Failed to play sound: Sound disabled ???
>
> very strange ; since I can here audio file ?? the same file I can here
> it with another audio player.

Maybe is that you have to enable system sounds.

Go to Gnome/system/preferences/sound themes tab and select "sound theme:
default". Then, try to play that Canberra sound again :-)

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.07.25.19.08.05@gmail.com">http://lists.debian.org/pan.2010.07.25.19.08.05@gmail.com
 
Old 07-25-2010, 10:09 PM
abdelkader belahcene
 
Default Failed to play sound: Sound disabled ???

Thank for reply,
the theme sound is grayed !!!
no possibility to change anything ??? maybe elsewhere
thanks
regards
bela
 
Old 07-26-2010, 06:40 AM
Camaleón
 
Default Failed to play sound: Sound disabled ???

On Sun, 25 Jul 2010 23:09:36 +0100, abdelkader belahcene wrote:

> Thank for reply,
> the theme sound is grayed !!!
> no possibility to change anything ??? maybe elsewhere thanks
> regards

Are you on testing or sid?

There should be a drop-down menu to select the theme in use (by default
is disabled -no sounds-, so you have to click on the combo box and choose
"default" theme to enable system sounds).

You can also launch "gnome-volumen-control" in console to check for any
error messages.

BTW, it is working fine here (testing) :-?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.07.26.06.40.45@gmail.com">http://lists.debian.org/pan.2010.07.26.06.40.45@gmail.com
 
Old 07-26-2010, 08:53 AM
Klistvud
 
Default Failed to play sound: Sound disabled ???

Dne, 26. 07. 2010 00:09:36 je abdelkader belahcene napisal(a):

Thank for reply,
the theme sound is grayed !!!
no possibility to change anything ??? maybe elsewhere
thanks
regards
bela




Have you enabled System/Administration/Users and
groups/Username/Options/User permissions/Can use sound devices ?


--
Regards,

Klistvud
Certifiable Loonix User #481801
http://bufferoverflow.tiddlyspot.com


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1280134415.28742.0@compax">http://lists.debian.org/1280134415.28742.0@compax
 

Thread Tools




All times are GMT. The time now is 02:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org