FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-22-2010, 09:17 PM
Kelly Clowers
 
Default Intel P55 chip set sound missing

On Thu, Jul 22, 2010 at 12:38, Gary Roach <gary719_list1@verizon.net> wrote:
> Another installation problem for my new DP55KG motherboard with an i5-750 4
> core cpu. No Sound!.
>
> *The chipset is the P55 set and supports AC-97 and HDA protocols. I used the
> latest Debian Squeeze Network Installation Disk. Neither the onboard jacks
> or the front panel jacks work. I've checked the system tray audio setting
> and the intel HDA mixer settings and the generic settings. Everything seems
> to be OK. *Anyone have a clue as to why the sound doesn't work.
>
> This is one of two problems with my Linux installation on this motherboard.
> The onboard 82578DC Lan chipset doesn't work either. I solved this one by
> adding an above board NIC.

Latest Squeeze, so kernel 2.6.32 and Alsa 1.0.23, I think.

What does the command
lspci -v
say about your sound card (and your onboard LAN for that matter)?

And do you see a full set of mixer controls if you run alsamixer?


Cheers,
Kelly Clowers


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTilXmTr2sb4f3ymst7wvvyEPTv2kytH-HLkS4RJB@mail.gmail.com">http://lists.debian.org/AANLkTilXmTr2sb4f3ymst7wvvyEPTv2kytH-HLkS4RJB@mail.gmail.com
 

Thread Tools




All times are GMT. The time now is 09:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org