FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-17-2010, 06:02 PM
Ron Johnson
 
Default No sound from Flash, but other methods work well

Hi,

My Google-fu must not be up to snuff, because I've Googled much
without any luck.


USB Audio
32-bit Sid
ALSA 1.0.23+dfsg-1
Flash 10.1r53 (from adobe.com)
Iceweasel 3.6.4-1 (experimental)
vlc 1.1.0
users are in group audio

Sound plays fine from local sources but not from Flash/Iceweasel.
(Yes, Flash *video* works.)


Any thoughts on how to solve this would be much appreciated, since
otherwise my wife will insist on moving back to Windows.


Thanks
--
Seek truth from facts.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4C41F052.40207@cox.net">http://lists.debian.org/4C41F052.40207@cox.net
 
Old 07-17-2010, 06:09 PM
Thierry Chatelet
 
Default No sound from Flash, but other methods work well

On Saturday 17 July 2010 20:02:58 Ron Johnson wrote:
> Hi,
>
>
> Any thoughts on how to solve this would be much appreciated, since
> otherwise my wife will insist on moving back to Windows.
>
> Thanks

One solution will be to change your wife!!
Thierry


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201007172009.50870.tchatelet@free.fr">http://lists.debian.org/201007172009.50870.tchatelet@free.fr
 

Thread Tools




All times are GMT. The time now is 06:18 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org