FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-16-2010, 03:43 AM
Umarzuki Mochlis
 
Default debian repo for squeeze got problem?

Just a few minutes ago, when I ran "aptitude update":

/usr/bin/lzma: Decoder error
Err http://debian.nctu.edu.tw squeeze/non-free Packages************************

* Sub-process /usr/bin/lzma returned an error code (1)
Fetched 202kB in 2min 48s (1,202B/s)*******************************************
W: GPG error: http://dl.google.com stable Release: The following signatures were invalid: NODATA 1 NODATA 2

W: GPG error: http://debian.nctu.edu.tw squeeze Release: The following signatures were invalid: NODATA 1 NODATA 2
W: GPG error: http://security.debian.org squeeze/updates Release: The following signatures were invalid: NODATA 1 NODATA 2


even the security repo?
--
Regards,

Umarzuki Mochlis
http://debmal.my
 
Old 07-16-2010, 09:48 AM
Camaleón
 
Default debian repo for squeeze got problem?

On Fri, 16 Jul 2010 11:43:20 +0800, Umarzuki Mochlis wrote:

> Just a few minutes ago, when I ran "aptitude update":
>
> /usr/bin/lzma: Decoder error
> Err http://debian.nctu.edu.tw squeeze/non-free Packages
> Sub-process /usr/bin/lzma returned an error code (1)
> Fetched 202kB in 2min 48s
> (1,202B/s)
> W: GPG error: http://dl.google.com stable Release: The following
> signatures were invalid: NODATA 1 NODATA 2

(...)

Does "apt-get update" show the same behaviour?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.07.16.09.48.23@gmail.com">http://lists.debian.org/pan.2010.07.16.09.48.23@gmail.com
 
Old 07-16-2010, 11:58 AM
Camaleón
 
Default debian repo for squeeze got problem?

El 2010-07-16 a las 19:55 +0800, Umarzuki Mochlis escribió:

(resending to the list)

> On Fri, Jul 16, 2010 at 5:48 PM, Camaleón wrote:
>
> > On Fri, 16 Jul 2010 11:43:20 +0800, Umarzuki Mochlis wrote:
> >
> > > Just a few minutes ago, when I ran "aptitude update":
> > >
> > > /usr/bin/lzma: Decoder error
> > > Err http://debian.nctu.edu.tw squeeze/non-free Packages
> > > Sub-process /usr/bin/lzma returned an error code (1)
> > > Fetched 202kB in 2min 48s
> > > (1,202B/s)
> > > W: GPG error: http://dl.google.com stable Release: The following
> > > signatures were invalid: NODATA 1 NODATA 2
> >
> > (...)
> >
> > Does "apt-get update" show the same behaviour?
> >
>
> fortunately, no.
> thanks.

Oh.

Then better let aptitude gurus to give you any hint :-)

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100716115807.GA12419@stt008.linux.site">http://lists.debian.org/20100716115807.GA12419@stt008.linux.site
 

Thread Tools




All times are GMT. The time now is 06:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org