FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-14-2010, 02:13 PM
"Matt Miller"
 
Default zorp in Squeeze? Can't Compile balabit Source

I see the low-level libraries for zorp in squeeze, but I don't see the
actual application. I see 3.0.8 in lenny, but I'm hoping for something
more recent.

I got the 3.1.15c source from balabit.com, but I'm getting a
configure error:

configure: error: Cannot find ZORP license library version >= 3.1.0: is pkg-config in path?

(I've built and installed libzorpll3.1.8 and libzorpll-dev from the
3.1.8.4.1 source at balabit.)

Any ideas? Is 3.1 (or higher) of zorp itself coming to unstable or
testing soon?
--

Matt Miller
mattmillersf@fastmail.fm

--
http://www.fastmail.fm - Access all of your messages and folders
wherever you are


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1279116804.15052.1384839779@webmail.messagingengin e.com">http://lists.debian.org/1279116804.15052.1384839779@webmail.messagingengin e.com
 

Thread Tools




All times are GMT. The time now is 11:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org