Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Iceweasel/Firefox profiles (http://www.linux-archive.org/debian-user/398628-iceweasel-firefox-profiles.html)

Barry Samuels 07-13-2010 03:25 PM

Iceweasel/Firefox profiles
 
Using up to date Iceweasel on Debian Testing.

I have noticed that in Iceweasel/Firefox after setting up a new profile I
start to lose functionality after some months of use. For example I find
now that some graphics are no longer displaying whereas they used to
display. If I go to http://www.openstreetmap.org I see the map window
together with a zoom control but there is no map. If I view the same page
using a new clean profile I do see the map. This happens with some
graphics but not all.

I have disabled all the installed add-ons to no effect.

The strange thing is that my wife's computer uses the same browser on the
same operating system and she doesn't have any such problem.

I'm getting a little fed up at having to start a new profile when this
happens.

Any suggestions would be gratefully received.

--
Barry Samuels
http://www.beenthere-donethat.org.uk
The Unofficial Guide to Great Britain


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1279034723.21634.0@dataman1">http://lists.debian.org/1279034723.21634.0@dataman1

Camaleón 07-13-2010 04:26 PM

Iceweasel/Firefox profiles
 
On Tue, 13 Jul 2010 16:25:23 +0100, Barry Samuels wrote:

> Using up to date Iceweasel on Debian Testing.
>
> I have noticed that in Iceweasel/Firefox after setting up a new profile
> I start to lose functionality after some months of use.

(...)

I'm starting to think that is a Mozilla "feature" >:-)

Load a Firefox session with your user's commom profile and try to clean
all the cache and databases (download history, browse history, cookies,
files cache...), cross your fingers (this step is optional), restart
Firefox and check if -by any chance- that helps.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.07.13.16.26.11@gmail.com">http://lists.debian.org/pan.2010.07.13.16.26.11@gmail.com

Lisi 07-13-2010 04:52 PM

Iceweasel/Firefox profiles
 
On Tuesday 13 July 2010 16:25:23 Barry Samuels wrote:
> Using up to date Iceweasel on Debian Testing.
>
> I have noticed that in Iceweasel/Firefox after setting up a new profile I
> start to lose functionality after some months of use. For example I find
> now that some graphics are no longer displaying whereas they used to
> display. If I go to http://www.openstreetmap.org I see the map window
> together with a zoom control but there is no map. If I view the same page
> using a new clean profile I do see the map. This happens with some
> graphics but not all.
>
> I have disabled all the installed add-ons to no effect.
>
> The strange thing is that my wife's computer uses the same browser on the
> same operating system and she doesn't have any such problem.
>
> I'm getting a little fed up at having to start a new profile when this
> happens.
>
> Any suggestions would be gratefully received.

I too have a problem with graphics on Iceweasel. I had not tried creating a
new profile. Frankly, the easiest way to deal with the problem has been -
use another browser. I don't use Iceweasel very much anyway.

But it would be nice to have a solution, all the same. And I may try to use a
new profile to see whether it solves the problem (even if pro-tem).

Lisi

Sorry, Barry. I am still not consistently pressing L instead of clicking.

I have not until recently had this problem. Something somewhere has obviously
changed. :-(


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201007131752.19055.lisi.reisz@gmail.com">http://lists.debian.org/201007131752.19055.lisi.reisz@gmail.com

Greg Madden 07-13-2010 10:06 PM

Iceweasel/Firefox profiles
 
On Tuesday 13 July 2010 07:25:23 Barry Samuels wrote:
> Using up to date Iceweasel on Debian Testing.
>
> I have noticed that in Iceweasel/Firefox after setting up a new profile I
> start to lose functionality after some months of use. For example I find
> now that some graphics are no longer displaying whereas they used to
> display. If I go to http://www.openstreetmap.org I see the map window
> together with a zoom control but there is no map. If I view the same page
> using a new clean profile I do see the map. This happens with some
> graphics but not all.
>
> I have disabled all the installed add-ons to no effect.
>
> The strange thing is that my wife's computer uses the same browser on the
> same operating system and she doesn't have any such problem.
>
> I'm getting a little fed up at having to start a new profile when this
> happens.
>
> Any suggestions would be gratefully received.
>
> --
> Barry Samuels
> http://www.beenthere-donethat.org.uk
> The Unofficial Guide to Great Britain

I had this happen also, though awhile ago.

I don't remember the precise setting but I had to change a setting
using 'about:config" .

Something must be flipping a config option for images., afaikt.

--
Greg Madden
Precision Air Balance, Inc.
Phone: (907)276-0461


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201007131406.59620.pabi@gci.net">http://lists.debian.org/201007131406.59620.pabi@gci.net


All times are GMT. The time now is 10:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.