FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-13-2010, 06:45 AM
PRAKHAR gaur
 
Default Problem with apt-get

Dear All,

I am using Debian 5.0.5, on a x86 machine. The Network is through a DHCP server. For connection to internet we have a Proxy server.
I was using Debian 5.0.4 on it apt-get used to work fine, but since this new installation of 5.0.5, there is some problem.

$* sudo apt-get install gromacs
Reading package lists... Done
Building dependency tree***** *
Reading state information... Done
The following extra packages will be installed:
* gromacs-data lesstif2 libxp6
Suggested packages:
* tcsh c-shell
The following NEW packages will be installed:
* gromacs gromacs-data lesstif2 libxp6
0 upgraded, 4 newly installed, 0 to remove and 0 not upgraded.
Need to get 7678kB of archives.
After this operation, 23.1MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Err http://http.us.debian.org lenny/main libxp6 1:1.0.0.xsf1-2
* Could not resolve '@ibab'
Err http://http.us.debian.org lenny/main lesstif2 1:0.95.0-2.1
* Could not resolve '@ibab'
Err http://http.us.debian.org lenny/main gromacs-data 3.3.3-2
* Could not resolve '@ibab'
Err http://http.us.debian.org lenny/main gromacs 3.3.3-2
* Could not resolve '@ibab'
Failed to fetch http://http.us.debian.org/debian/pool/main/libx/libxp/libxp6_1.0.0.xsf1-2_i386.deb* Could not resolve '@ibab'
Failed to fetch http://http.us.debian.org/debian/pool/main/l/lesstif2/lesstif2_0.95.0-2.1_i386.deb* Could not resolve '@ibab'
Failed to fetch http://http.us.debian.org/debian/pool/main/g/gromacs/gromacs-data_3.3.3-2_all.deb* Could not resolve '@ibab'
Failed to fetch http://http.us.debian.org/debian/pool/main/g/gromacs/gromacs_3.3.3-2_i386.deb* Could not resolve '@ibab'
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Tried apt-get with "--fix-missing" option but it didnt work.
Tried two days later, now on using apt-get this is coming...

prakhar@ibab-stud021:~$ sudo apt-get install dfsbuild
Reading package lists... Done
Building dependency tree******
Reading state information... Done
The following extra packages will be installed:
* cdebootstrap cramfsprogs libarchive1 libdebian-installer-extra4 libdebian-installer4 mkisofs reprepro
Suggested packages:
* gnupg-agent inoticoming
The following NEW packages will be installed:
* cdebootstrap cramfsprogs dfsbuild libarchive1 libdebian-installer-extra4 libdebian-installer4 mkisofs reprepro
0 upgraded, 8 newly installed, 0 to remove and 0 not upgraded.
Need to get 1472kB of archives.
After this operation, 3850kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
WARNING: The following packages cannot be authenticated!
* libdebian-installer4 libdebian-installer-extra4 cdebootstrap cramfsprogs mkisofs libarchive1 reprepro dfsbuild
Install these packages without verification [y/N]? y
0% [Connecting to http.us.debian.org (204.152.191.39)]

apt-get basically hangs here and does not proceeds further, the internet connection is working fine for Synaptic.
Did not find anything in the mail archives.

Thanking you,
Prakhar Gaur
 

Thread Tools




All times are GMT. The time now is 11:01 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org