FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 11-24-2007, 03:26 AM
"David Schulberg"
 
Default Getting Java 1.6.0_03 to work

Hi,

Wishing to install latest version of JRE.

After much sweat I created Debian package based on Java 1.6.0_03.
Had to modify the contents of java-package by copying sun-j2re1.5 to
sun-j2re1.6 and editing the sun-j2re.sh script to include the following in
the first section:

"jre-6u3-linux-i586.bin")
j2se version=1.6
j2se_expected_min_size=16 # 16542512 bytes
found=true
;;

Ran dpkg command and it seemed to work BUT still I seem to only have
original GNU Java version 1.4.2 on my machine. When I run
'update-alternatives --config java' it says I only have one program that
provides java.

Desperate to get latest version of Java installed!

Regards,
David


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 12:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org