FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-04-2010, 06:59 AM
Wolodja Wentland
 
Default aptitude was: After installation, my P2 is still unable to launch Debian

On Sat, Jul 03, 2010 at 22:54 +0200, Merciadri Luca wrote:
> why. I did an `apt-get install gnome' and restarted the computer, and

You might want to use aptitude as it is the default package manager for
lenny (and subsequent releases) for reasons like better dependency
resolution, interactive dependency resolution, ...

greetings

Wolodja
--
.'`. Wolodja Wentland <wentland@cl.uni-heidelberg.de>
: :' :
`. `'` 4096R/CAF14EFC
`- 081C B7CD FF04 2BA9 94EA 36B2 8B7F 7D30 CAF1 4EFC
 
Old 07-04-2010, 09:03 AM
Merciadri Luca
 
Default aptitude was: After installation, my P2 is still unable to launch Debian

You're right. I had taken the (bad) habit to use apt-get on other
computers, and, once you have begun using apt-get, it's better not to
use aptitude, isn't it?

Wolodja Wentland wrote:
> On Sat, Jul 03, 2010 at 22:54 +0200, Merciadri Luca wrote:
>
>> why. I did an `apt-get install gnome' and restarted the computer, and
>>
>
> You might want to use aptitude as it is the default package manager for
> lenny (and subsequent releases) for reasons like better dependency
> resolution, interactive dependency resolution, ...
>


--
Merciadri Luca
See http://www.student.montefiore.ulg.ac.be/~merciadri/
I use PGP. If there is an incompatibility problem with your mail
client, please contact me.


The weak can never forgive. Forgiveness is the attribute of the strong.
 
Old 07-05-2010, 06:23 AM
Andrei Popescu
 
Default aptitude was: After installation, my P2 is still unable to launch Debian

On Du, 04 iul 10, 11:03:47, Merciadri Luca wrote:
> Wolodja Wentland wrote:
> >
> > You might want to use aptitude as it is the default package manager for
> > lenny (and subsequent releases) for reasons like better dependency
> > resolution, interactive dependency resolution, ...
> >
> You're right. I had taken the (bad) habit to use apt-get on other
> computers, and, once you have begun using apt-get, it's better not to
> use aptitude, isn't it?

No, it's just generally better. If you encounter problems while mixing
apt-get and aptitude please try to reproduce and report them.

Regards,
Andrei
--
Offtopic discussions among Debian users and developers:
http://lists.alioth.debian.org/mailman/listinfo/d-community-offtopic
 

Thread Tools




All times are GMT. The time now is 10:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org