FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 07-02-2010, 06:17 PM
Jerome BENOIT
 
Default Maple 14 and Squeeze (amd64): SOLVED

Hello List,

finally I resolved the issue.

On 01/07/10 09:12, Jerome BENOIT wrote:

Hello List,

On 30/06/10 21:56, Jordan Metzmeier wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

On 06/30/2010 09:25 AM, Jerome BENOIT wrote:

Hello List,

I am installing the last Maple version (Maple 14) on my Squeeze box
(amd64):
the command-in-line works fine, but I have trouble with the Java
interface.
A small console pops up with the tile ``Kernel Connection Not
Available'
and the message ``waiting for kernel connection'. On the xterm, I get
more details.

Exception in thread "kernel startup timeout check"
java.lang.IllegalArgumentException: Attempt to change running kernel:
0to starting state.
at com.maplesoft.client.KernelProxy.setKernelStarting (Unknown
Source)
at
com.maplesoft.client.KernelProxy.createKernelConne ction(Unknown Source)
at
com.maplesoft.worksheet.connection.WmiWorksheetKer nelAdapter$StartupConnectionTimeout.run(Unknown

Source)
at java.lang.Thread.run(Thread.java:636)

Note that the former Maple version (Maple 13.02) works well on my boxes.

I have tried with OpenJDK and Sun-Java: in both case I have the same
issue.


Any idea hint is welcome in view to make it work.

Thanks in advance,
Jerome





This could be bug #560044 [1]. Check out the report, there are details
on how to disable net.ipv6.bindv6only.


I noticed this before my email: it is already disabled on my box.
I guess I had to do so to run Maple 13 properly.

Thanks,
Jerome



[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=560044



For the record:

The following thread was very useful:
http://www.mentby.com/Group/debian-user/executable-wont-execute.html

I uninstalled Maple 14, then I installed the lsb-core package,
which appeared to be uninstalled on my box,
then I reinstalled Maple 14 (in console mode, i.e. option `-i console'):
now I can enjoy Maple 14 on my Squeeze box :-)

hth,
Jerome


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4C2E2D49.4080609@rezozer.net">http://lists.debian.org/4C2E2D49.4080609@rezozer.net
 

Thread Tools




All times are GMT. The time now is 01:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org