FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-28-2010, 04:39 PM
I Rattan
 
Default Sound in iceweasel?

I can play the same .flv in mplayer and the sound works
BUT if I paly it in iceweasel there is no sound (video
does work).

Any pointers?

-ishwar


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: Pine.GSO.4.64.1005281238070.2030@cps155.cps.cmich. edu">http://lists.debian.org/Pine.GSO.4.64.1005281238070.2030@cps155.cps.cmich. edu
 
Old 05-28-2010, 04:55 PM
Camaleón
 
Default Sound in iceweasel?

On Fri, 28 May 2010 12:39:37 -0400, I Rattan wrote:

> I can play the same .flv in mplayer and the sound works BUT if I paly it
> in iceweasel there is no sound (video does work).
>
> Any pointers?

It could be due to Iceweasel uses Totem with GStreamer backend which
cannot reproduce some proprietary audio/video codecs by default.

Open the file with Totem to check if it can reproduce any sound.

>From what source is your MPlayer coming from? Debian multimedia repo,
Debian standard one or manualy compiled?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.05.28.16.55.04@gmail.com">http://lists.debian.org/pan.2010.05.28.16.55.04@gmail.com
 

Thread Tools




All times are GMT. The time now is 03:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org