FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-19-2010, 01:43 PM
Aioanei Rares
 
Default Gnome not working anymore?

Howdy y'all,

I really don't want this to be a useless mail like "x doesn't work. it
worked. it works in $distro. make it work!!!!oneone", so

I'll try to make it as usable as possible.
1. System is Testing/Unstable.
2. Did a dist-upgrade as I always do.
3. Pressed the akregator panel launcher only to find it won't work.
4. I say, maybe it's because of the update, I should relogin.
5. Gnome won't start no more, just shows me the background color and the
cursor.

6. I say, it's a custom kernel, let's boot a Debian one (2.6.33-2-amd64).
7. Same symptoms; alt+ctrl+f2 and look in /var/log/messages.
8. sudo cat /var/log/messages | tail
May 19 16:29:13 debian kernel: [ 22.831221] powernow-k8: 5 : fid
0xc (2000 MHz), vid 0x11
May 19 16:29:13 debian kernel: [ 22.831222] powernow-k8: 6 : fid
0x2 (1000 MHz), vid 0x12

May 19 16:29:13 debian lpd[1785]: restarted
May 19 16:29:14 debian kernel: [ 23.005030] Clocksource tsc unstable
(delta = -71132891 ns)
May 19 16:29:32 debian kernel: [ 41.542406] metacity[2018]: segfault
at d8 ip 00007fdfe1f72449 sp 00007fff17354330 error 4 in
libgdk-x11-2.0.so.0.2000.1[7fdfe1f0f000+a8000]
May 19 16:29:40 debian kernel: [ 49.823486] gnome-panel[2036]:
segfault at d8 ip 00007f1843707449 sp 00007fff36c5ee30 error 4 in
libgdk-x11-2.0.so.0.2000.1[7f18436a4000+a8000]
May 19 16:29:50 debian kernel: [ 59.808918] nautilus[2137]: segfault
at d8 ip 00007ff13b3f6449 sp 00007fffd570e8f0 error 4 in
libgdk-x11-2.0.so.0.2000.1[7ff13b393000+a8000]
May 19 16:30:00 debian kernel: [ 69.732391] update-notifier[2141]:
segfault at d8 ip 00007ff3d14ab449 sp 00007fff03fc8940 error 4 in
libgdk-x11-2.0.so.0.2000.1[7ff3d1448000+a8000]
May 19 16:30:00 debian kernel: [ 69.759126] kerneloops-appl[2143]:
segfault at d8 ip 00007fc017dd9449 sp 00007fffa2b61aa0 error 4 in
libgdk-x11-2.0.so.0.2000.1[7fc017d76000+a8000]
May 19 16:30:00 debian kernel: [ 69.894630] polkit-gnome-au[2142]:
segfault at d8 ip 00007f125ee50449 sp 00007fff2ed8b740 error 4 in
libgdk-x11-2.0.so.0.2000.1[7f125eded000+a8000]
9. If I did something wrong, please tell me; if now, against what
component should I report a bug? Libgtk ?


Thanks for your patience.

Regards,


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4BF3EAE5.3090308@gmail.com">http://lists.debian.org/4BF3EAE5.3090308@gmail.com
 
Old 05-19-2010, 01:56 PM
"RyanJB"
 
Default Gnome not working anymore?

Not really well versed in this, but:

What kernel do you use before the upgrade, is it the 2.6.33-2-amd64?? Obviously the upgrade broke the system somehow. Maybe broken dependencies? Try 'apt-get -f install'.

And also, a testing + sid system is never free of bugs.

Regards,
RJB


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 646645427-1274277409-cardhu_decombobulator_blackberry.rim.net-1942999294-@bda030.bisx.prodap.on.blackberry">http://lists.debian.org/646645427-1274277409-cardhu_decombobulator_blackberry.rim.net-1942999294-@bda030.bisx.prodap.on.blackberry
 
Old 05-19-2010, 02:02 PM
Aioanei Rares
 
Default Gnome not working anymore?

On 05/19/2010 04:56 PM, RyanJB wrote:

Not really well versed in this, but:

What kernel do you use before the upgrade, is it the 2.6.33-2-amd64?? Obviously the upgrade broke the system somehow. Maybe broken dependencies? Try 'apt-get -f install'.

And also, a testing + sid system is never free of bugs.

Regards,
RJB



Thanks for the reply, but first of all, I do not think it's the kernel
at fault, it's some library upgrade (imho); second, no broken deps;
third, it was 2.6.34 vanilla; finally, fourth, I know what to expect
from a sid/testing system; I just wanted to inform so I can help
getting rid of this bug. And, btw, XFCE works ok, although being also
GTK-based.



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4BF3EF8B.2040302@gmail.com">http://lists.debian.org/4BF3EF8B.2040302@gmail.com
 
Old 05-19-2010, 02:45 PM
Thierry Chatelet
 
Default Gnome not working anymore?

On Wednesday 19 May 2010 15:43:01 Aioanei Rares wrote:
> Howdy y'all,
>
> I really don't want this to be a useless mail like "x doesn't work. it
> worked. it works in $distro. make it work!!!!oneone", so
> I'll try to make it as usable as possible.
> 1. System is Testing/Unstable.
> 2. Did a dist-upgrade as I always do.
> 3. Pressed the akregator panel launcher only to find it won't work.
> 4. I say, maybe it's because of the update, I should relogin.
> 5. Gnome won't start no more, just shows me the background color and the
> cursor.
> 6. I say, it's a custom kernel, let's boot a Debian one (2.6.33-2-amd64).
> 7. Same symptoms; alt+ctrl+f2 and look in /var/log/messages.
> 8. sudo cat /var/log/messages | tail
> May 19 16:29:13 debian kernel: [ 22.831221] powernow-k8: 5 : fid
> 0xc (2000 MHz), vid 0x11
> May 19 16:29:13 debian kernel: [ 22.831222] powernow-k8: 6 : fid
> 0x2 (1000 MHz), vid 0x12
> May 19 16:29:13 debian lpd[1785]: restarted
> May 19 16:29:14 debian kernel: [ 23.005030] Clocksource tsc unstable
> (delta = -71132891 ns)
> May 19 16:29:32 debian kernel: [ 41.542406] metacity[2018]: segfault
> at d8 ip 00007fdfe1f72449 sp 00007fff17354330 error 4 in
> libgdk-x11-2.0.so.0.2000.1[7fdfe1f0f000+a8000]
> May 19 16:29:40 debian kernel: [ 49.823486] gnome-panel[2036]:
> segfault at d8 ip 00007f1843707449 sp 00007fff36c5ee30 error 4 in
> libgdk-x11-2.0.so.0.2000.1[7f18436a4000+a8000]
> May 19 16:29:50 debian kernel: [ 59.808918] nautilus[2137]: segfault
> at d8 ip 00007ff13b3f6449 sp 00007fffd570e8f0 error 4 in
> libgdk-x11-2.0.so.0.2000.1[7ff13b393000+a8000]
> May 19 16:30:00 debian kernel: [ 69.732391] update-notifier[2141]:
> segfault at d8 ip 00007ff3d14ab449 sp 00007fff03fc8940 error 4 in
> libgdk-x11-2.0.so.0.2000.1[7ff3d1448000+a8000]
> May 19 16:30:00 debian kernel: [ 69.759126] kerneloops-appl[2143]:
> segfault at d8 ip 00007fc017dd9449 sp 00007fffa2b61aa0 error 4 in
> libgdk-x11-2.0.so.0.2000.1[7fc017d76000+a8000]
> May 19 16:30:00 debian kernel: [ 69.894630] polkit-gnome-au[2142]:
> segfault at d8 ip 00007f125ee50449 sp 00007fff2ed8b740 error 4 in
> libgdk-x11-2.0.so.0.2000.1[7f125eded000+a8000]
> 9. If I did something wrong, please tell me; if now, against what
> component should I report a bug? Libgtk ?
>
> Thanks for your patience.
>
> Regards,

Is your graphic card a nvidia? If so, blacklisting nouveau seams to do the
trick.
Thierry
Thierry


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201005191645.15956.tchatelet@free.fr">http://lists.debian.org/201005191645.15956.tchatelet@free.fr
 
Old 05-19-2010, 02:56 PM
Aioanei Rares
 
Default Gnome not working anymore?

On 05/19/2010 05:45 PM, Thierry Chatelet wrote:

On Wednesday 19 May 2010 15:43:01 Aioanei Rares wrote:


[snip]


Is your graphic card a nvidia? If so, blacklisting nouveau seams to do the
trick.
Thierry
Thierry



Yeah, it is, but the nouveau modules is/was blacklisted since long
(lsmod | grep nouveau returns nada).



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4BF3FC08.4030406@gmail.com">http://lists.debian.org/4BF3FC08.4030406@gmail.com
 

Thread Tools




All times are GMT. The time now is 06:52 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org