FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-08-2008, 05:58 PM
Mike Bird
 
Default libmime-perl libfile-temp-perl versioned dependency

An oddity in Lenny. Not sure if anything is wrong.

libmime-perl requires libfile-temp-perl >= 0.17.
perl-modules 5.8.8-12 provides libfile-temp-perl.

Yet dpkg and apt-get won't accept perl-modules to satisfy the
requirement and instead install libfile-temp-perl 0.18-1.

Is this correct? Can you provide a pointer to the spec?

Thanks,

--Mike Bird


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org