FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-05-2010, 09:29 PM
Jordi Gutiérrez Hermoso
 
Default octave-forge in debian

On 5 February 2010 12:31, lc <redbliss@alice.it> wrote:
> I want to install the package octave-specfun in debian unstable,

This isn't a question particular to Octave, but it's about Debian
packaging. Please direct questions to Debian mailing lists or support
channels.

At any rate, I'm CC debian-user@lists.debian.org, and please let's
move the discussion over there. When you reply to this email, please
remove help-octave@octave.org from the CC.

> but it says
> octave-specfun:
> Depends: libhdf5-serial-1.8.3 but it is not going to be installed or
> libhdf5-1.8.3
>
> because the newly upgraded octave3.2.4-1 depends and installed
> libhdf5-1.8.4

I don't see how this could be happening. The current octave in sid
also depends on libhdf5-1.8.3

Where are you getting a 3.2.4-1 Octave package?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-06-2010, 02:55 PM
Svante Signell
 
Default octave-forge in debian

> On 5 February 2010 12:31, lc <redbliss@alice.it> wrote:
> > I want to install the package octave-specfun in debian unstable,
>
> This isn't a question particular to Octave, but it's about Debian
> packaging. Please direct questions to Debian mailing lists or support
> channels.
>
> At any rate, I'm CC debian-user@lists.debian.org, and please let's
> move the discussion over there. When you reply to this email, please
> remove help-octave@octave.org from the CC.
>
> > but it says
> > octave-specfun:
> > Depends: libhdf5-serial-1.8.3 but it is not going to be installed or
> > libhdf5-1.8.3
> >
> > because the newly upgraded octave3.2.4-1 depends and installed
> > libhdf5-1.8.4
>
> I don't see how this could be happening. The current octave in sid
> also depends on libhdf5-1.8.3
>
> Where are you getting a 3.2.4-1 Octave package?

Octave 3.2.4-1 is in unstable since 31/1. Having that version installed
makes it impossible to install any octave-forge packages. Alternately,
having octave-forge packages installed makes upgrade to 3.2.4
impossible. Has anybody filed bug reports yet?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 04:39 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org