FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-04-2010, 01:27 PM
"Mahdi.Bahrololoum"
 
Default Problem Dell studio 1557 with debian

Hi,I have a laptop and when I installed Debian I sound card laptop does not recognize it.

Please helpTanks

--
Best Regards
 
Old 02-04-2010, 04:47 PM
Camaleón
 
Default Problem Dell studio 1557 with debian

On Thu, 04 Feb 2010 17:57:32 +0330, Mahdi.Bahrololoum wrote:

> *I have a laptop and when I installed Debian I sound card laptop does
> not recognize it.

- What Debian version?
cat /etc/debian_version

- What desktop environment (GNOME, KDE...)?

- What sound card?
(as root) lspci | grep Audio
or
sudo lspci | grep Audio

- What are your symptoms?

a) No systems (desktop environment) sounds. Test it with:
play /usr/share/sounds/ekiga/voicemail.wav

b) No multimedia (videos, flashplayer...) sound:
Go to YouTube and check if videos have sound

c) No sound at all

- Are sound controllers (Master, PCM...) at high levels?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 01:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org