Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Debian Lenny / Mpg123 / module (http://www.linux-archive.org/debian-user/320604-debian-lenny-mpg123-module.html)

Frederic ROBERT 02-04-2010 12:11 PM

Debian Lenny / Mpg123 / module
 
Hello,

I can't listen to a streaming. Below the output message.

frederic@manon:~$ mpg123 http://fg.impek.tv
[module.c:110] error: Failed to open module alsa: file not found
[module.c:110] error: Failed to open module oss: file not found
[module.c:110] error: Failed to open module esd: file not found
[module.c:110] error: Failed to open module jack: file not found
[module.c:110] error: Failed to open module pulse: file not found
[module.c:110] error: Failed to open module nas: file not found
[module.c:110] error: Failed to open module arts: file not found
[audio.c:179] error: Unable to find a working output module in this
list: alsa,oss,esd,jack,pulse,nas,arts

[audio.c:463] error: Failed to open audio output module
[mpg123.c:757] error: Failed to initialize output, goodbye.

--
Frederic R.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Frederic ROBERT 02-04-2010 12:23 PM

Debian Lenny / Mpg123 / Module
 
Hello,

I can't listen to a streaming. Below the output message.

frederic@manon:~$ mpg123 http://fg.impek.tv
[module.c:110] error: Failed to open module alsa: file not found
[module.c:110] error: Failed to open module oss: file not found
[module.c:110] error: Failed to open module esd: file not found
[module.c:110] error: Failed to open module jack: file not found
[module.c:110] error: Failed to open module pulse: file not found
[module.c:110] error: Failed to open module nas: file not found
[module.c:110] error: Failed to open module arts: file not found
[audio.c:179] error: Unable to find a working output module in this
list: alsa,oss,esd,jack,pulse,nas,arts

[audio.c:463] error: Failed to open audio output module
[mpg123.c:757] error: Failed to initialize output, goodbye.

--
Frederic R.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Camaleón 02-04-2010 01:19 PM

Debian Lenny / Mpg123 / module
 
On Thu, 04 Feb 2010 14:11:48 +0100, Frederic ROBERT wrote:

> I can't listen to a streaming. Below the output message.
>
> frederic@manon:~$ mpg123 http://fg.impek.tv

JFYI, I can play this URI fine with Totem:

http://fg.impek.tv/listen.pls

O.k, it seems to be a bug in "mpg123" (and fixed in a newer version):

mpg123 fails to open any audio device
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=561857

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 07:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.