Glitch-y wicd-curses Install
On Wed, Feb 03, 2010 at 10:51:42AM -0500, Wayne <email@example.com> wrote:
> firstname.lastname@example.org wrote:
> >Upgrading wicd-curses 1.7.0-2 to 1.7.0-3 with aptitude on squeeze.
> >First I noticed that wicd was installed, which is supposed to conflict with
> >wicd-curses and which I remember purposefully not installing.
> apt-cache show wicd shows you that version 1.7.0-3 does not conflict
> with wicd-client.
> >But the upgrade asked to remove wicd so I just took that.
> Yes, remove the 1.7.0-2 version.
> >The install succeeded but threw errors attached below. Have I gotten myself
> >into something here? (Some script-heavy packages can be hard to back out
> >of.) I also have python errors in apt-listchanges.
> I ran into the same problem going from a working 188.8.131.52-4 wicd on
> amd64 bit testing. As I do not do an aptitude autoclean, I simply
> removed the, none working, 1.7.0-3 and then used dpkg to install the
> 184.108.40.206-4 from the archives directory.
> With the current problems in squeeze/Sid I think autoclean is not an
> good option to use.
> On amd64 the 1.7.0-2 package did not work either. I falsely assumed
> that wicd 1.7.0-3 package worked on AMD62 as it was now
> wicd_1.7.0-3_all.deb. I was wrong. David has some more work to do,
> it seems.
> I think you mean the apt-listbugs package has ruby errors.
> apt-cache version 0.1.1 seems to be working here.
Nope, I like both but apt-listchanges is the one throwing python errors.
Anyway, since those install errors, I haven't had a problem yet. So I am
going ahead with it!
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact email@example.com