FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-01-2010, 05:32 PM
AG
 
Default Evolution not remembering passwords

Hi

My partner is experiencing a really irritating problem that I cannot
find a fix for using Google, so I am turning to the collective wisdom of
this list for a possible steer.


My partner is running Evolution 2.22.3.1 on an up-to-date Lenny
installation, with KDE as the DE (although all Gnome-related libraries
are also installed). Even though the relevant box is ticked to save
passwords for her email accounts (she runs two in Evolution), neither
password is remembered when Evolution loads up. This is a royal PITA
because they are strong (& hence, convoluted) passwords to keep typing
in just because Evolution is unable to "remember" the passwords used. I
have deleted the config files, uninstalled Evolution and re-installed
it, but nada. Searching through Google suggests that this may be a bug,
but as there are no follow ups to the filing of the bug report, nor any
user who seems to have fixed this to date, I am at a loss as to what I
can do to make my partner's experience of using Evolution just that bit
more pleasant. This has been a problem ever since it was installed, but
her tolerance to just accept it has reached its end ... hence my request
for ideas and guidance.


Many thanks, in anticipation.

AG


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 12:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org