Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Konqueror browser very slow (http://www.linux-archive.org/debian-user/316831-konqueror-browser-very-slow.html)

consul tores 01-29-2010 05:19 AM

Konqueror browser very slow
 
Hello all

Does somebody know why Konqueror browser works very fast after
installation, but after rebooting the system, its behaviour is very,
very slow?
I did not change defaults Lenny configuration.

francisco


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Camaleón 01-29-2010 12:09 PM

Konqueror browser very slow
 
On Thu, 28 Jan 2010 22:19:42 -0800, consul tores wrote:

> Does somebody know why Konqueror browser works very fast after
> installation, but after rebooting the system, its behaviour is very,
> very slow?
> I did not change defaults Lenny configuration.

Is another browser (i.e. Iceweasel) suffering that same behavior?

If it's slow at resolving, try by disabling ipv6 in KDE or test with
another dns server.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

consul tores 01-29-2010 04:11 PM

Konqueror browser very slow
 
2010/1/29 Camaleón <noelamac@gmail.com>:
> On Thu, 28 Jan 2010 22:19:42 -0800, consul tores wrote:
>
>> Does somebody know why Konqueror browser works very fast after
>> installation, but after rebooting the system, its behaviour is very,
>> very slow?
>> I did not change defaults Lenny configuration.

> Is another browser (i.e. Iceweasel) suffering that same behavior?
>
> If it's slow at resolving, try by disabling ipv6 in KDE or test with
> another dns server.

Hi
I discarded DNS, it worked using the same dns before/after reboot;
disabling ipv6 is going to be tested.
I did another experiment using OpenBSD+Konqueror obtaining the exact
same result! Then i test it in my laptop Turion64x2, ram 2 GB, having
the same behaviour.
It is why i asked in that way, it looks like an inherent part of
Konqueror in Lenny-Kde!

> Greetings,
>
> --
> Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Lisi 01-30-2010 10:26 AM

Konqueror browser very slow
 
On Friday 29 January 2010 17:11:50 consul tores wrote:
> It is why i asked in that way, it looks like an inherent part of
> Konqueror in Lenny-Kde!

No - it must be something in your particular set-up. I am running Lenny and
KDE and although I have several browsers that I use on different occasions,
Konqueror is my favourite because, among other advantages, it is faster.

Lisi


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

consul tores 01-30-2010 10:11 PM

Konqueror browser very slow
 
2010/1/30 Lisi <lisi.reisz@gmail.com>:
> On Friday 29 January 2010 17:11:50 consul tores wrote:
>> It is why i asked in that way, it looks like an inherent part of
>> Konqueror in Lenny-Kde!
>
> No - it must be something in your particular set-up. *I am running Lenny and
> KDE and although I have several browsers that I use on different occasions,
> Konqueror is my favourite because, among other advantages, it is faster.
>
> Lisi

yes, i prefer it for the very same reason; do you have any idea what
could i touch? I do not want to go to Squeeze.
thanks.

francisco


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 07:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.