Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   upgrade to testing (Gnome): audio playback borked (http://www.linux-archive.org/debian-user/314672-upgrade-testing-gnome-audio-playback-borked.html)

Rick Pasotto 01-25-2010 11:37 AM

upgrade to testing (Gnome): audio playback borked
 
On Sun, Jan 24, 2010 at 11:48:36PM -0800, Jim McCloskey wrote:
>
> After an upgrade to Debian testing this weekend (jan 23, 2010), audio
> playback on my desktop GNOME machine was left in a compromised state.

What kernel are you using? Sound didn't work for me using 2.6.30 but
worked fine with 2.6.26 and 2.6.32.

--
"In a civilized society, all crimes are likely to be sins, but most sins
are not and ought not to be treated as crimes." -- Geoffrey Fisher, 1959
Rick Pasotto rick@niof.net http://www.niof.net


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Jim McCloskey 01-25-2010 03:46 PM

upgrade to testing (Gnome): audio playback borked
 
* Rick Pasotto (rick@niof.net) wrote:

|> What kernel are you using? Sound didn't work for me using 2.6.30 but
|> worked fine with 2.6.26 and 2.6.32.

Thank you, Rick. I'm using 2.6.32, but I don't believe it can be a
kernel issue since sound actually works very well, as long as you
stick to the basic utilities (aplay, mplayer, mpg321 and so on).

Jim


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

vitaminx 01-25-2010 05:09 PM

upgrade to testing (Gnome): audio playback borked
 
Hi,

do you have any audio managers installed? (e.g. pulseaudio, jackd, esd)

can you please post the content of ~/.asoundrc and /etc/asoundrc if
these files exist in your installation?


greetings,
vitaminx

Am Montag, den 25.01.2010, 08:46 -0800 schrieb Jim McCloskey:
> * Rick Pasotto (rick@niof.net) wrote:
>
> |> What kernel are you using? Sound didn't work for me using 2.6.30 but
> |> worked fine with 2.6.26 and 2.6.32.
>
> Thank you, Rick. I'm using 2.6.32, but I don't believe it can be a
> kernel issue since sound actually works very well, as long as you
> stick to the basic utilities (aplay, mplayer, mpg321 and so on).
>
> Jim
>
>



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 02:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.