FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-25-2010, 10:40 AM
 
Default problem installing nvidia-glx on a debian testing with 2.6.32 kernel

Hi,

Download nvidia driver from nvidia official page. Then install package linux-headers for you kernel version and finally install the downloaded nvidia driver.

Bye.-

Olaf.

"You don't know where your shadow will fall",
Somebody.-
----------------------------------------------------------------
Olaf Reitmaier Veracierta (BB) <olafrv@gmail.com>
----------------------------------------------------------------
http://olafrv.googlepages.com
----------------------------------------------------------------

-----Original Message-----
From: Γιώργος *άλλας
<gpall@ccf.auth.gr>
Date: Mon, 25 Jan 2010 13:25:24
To: debian Users ENG<debian-user@lists.debian.org>
Subject: problem installing nvidia-glx on a debian testing with 2.6.32 kernel


Hello to everybody!
I'm trying to install nvidia-glx in order to make my GeForce FX 5200
play, but I bump on this curious situation: What is this irrelevant
2.6.26-2-686 kernel that is mentioned? My system runs 2.6.32-trunk-686...

any ideas?

aris:/home/encmp/gpall# aptitude install nvidia-glx
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
The following packages are BROKEN:
nvidia-kernel-2.6.26-2-686 xserver-xorg-core
The following NEW packages will be installed:
nvidia-glx nvidia-kernel-common{a}
0 packages upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 10.3MB of archives. After unpacking 30.8MB will be used.
The following packages have unmet dependencies:
nvidia-kernel-2.6.26-2-686: Depends: linux-image-2.6.26-2-686 which is
a virtual package.
xserver-xorg-core: Conflicts: xserver-xorg-video-2 which is a virtual
package.
The following actions will resolve these dependencies:

Keep the following packages at their current version:
nvidia-glx [Not Installed]
nvidia-kernel-2.6.26-2-686 [Not Installed]

Score is -9871

Accept this solution? [Y/n/q/?]
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
Do you want to continue? [Y/n/?]
Writing extended state information... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done

aris:/home/encmp/gpall#
 

Thread Tools




All times are GMT. The time now is 03:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org