Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   libstdc++-libc6.2-2.so.3 dependency on Squeeze (http://www.linux-archive.org/debian-user/313148-libstdc-libc6-2-2-so-3-dependency-squeeze.html)

Jerome BENOIT 01-22-2010 03:54 AM

libstdc++-libc6.2-2.so.3 dependency on Squeeze
 
Hello List,

I have just found this link www.techgyaan.org/2009/04/how-to-fix-error-while-loading-shared.html
which allow to fix the issue.


Is there a more Debian way to fix it ?

Jerome

Jerome BENOIT wrote:

Hello List,

I have recently downloaded a binary file which depends on
libstdc++-libc6.2-2.so.3 ,
an old version of ibstdc++-libc6 : I can run it on an old computer, but
I would like

to run it on my amd64 Squeeze box ( which has libstdc++.so.6 ).

Is there a way to do so ?

Thanks in advance,
Jerome


--
Jerome BENOIT
jgmbenoit-at+rezozer*dot_net


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Alan Ianson 01-22-2010 05:10 AM

libstdc++-libc6.2-2.so.3 dependency on Squeeze
 
On Fri, 2010-01-22 at 10:45 +0800, Jerome BENOIT wrote:
> Hello List,
>
> I have recently downloaded a binary file which depends on libstdc++-libc6.2-2.so.3 ,
> an old version of ibstdc++-libc6 : I can run it on an old computer, but I would like
> to run it on my amd64 Squeeze box ( which has libstdc++.so.6 ).
>
> Is there a way to do so ?

I have an older program here too that needs libstdc++5 to run. There is
no such thing in squeeze so I install that package from lenny and that
old app runs fine.

May or may not work for you but might be worth a try.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Jerome BENOIT 01-23-2010 05:34 AM

libstdc++-libc6.2-2.so.3 dependency on Squeeze
 
Thanks for your reply:
very fortunately, it works.

Jerome

Alan Ianson wrote:

On Fri, 2010-01-22 at 10:45 +0800, Jerome BENOIT wrote:

Hello List,

I have recently downloaded a binary file which depends on libstdc++-libc6.2-2.so.3 ,
an old version of ibstdc++-libc6 : I can run it on an old computer, but I would like
to run it on my amd64 Squeeze box ( which has libstdc++.so.6 ).

Is there a way to do so ?


I have an older program here too that needs libstdc++5 to run. There is
no such thing in squeeze so I install that package from lenny and that
old app runs fine.

May or may not work for you but might be worth a try.




--
Jerome BENOIT
jgmbenoit-at+rezozer*dot_net


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 07:13 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.