Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Intel 2100 wireless firmware (ipw2100-1.3.fw) for Lenny installation (http://www.linux-archive.org/debian-user/312442-intel-2100-wireless-firmware-ipw2100-1-3-fw-lenny-installation.html)

Rob Owens 01-20-2010 09:04 PM

Intel 2100 wireless firmware (ipw2100-1.3.fw) for Lenny installation
 
On Wed, Jan 20, 2010 at 07:03:38AM -0800, Mark wrote:
> On Tue, Jan 19, 2010 at 10:01 PM, Mark <mamarcac@gmail.com> wrote:
>
> > On Tue, Jan 19, 2010 at 9:54 PM, Arthur Machlas <arthur.machlas@gmail.com>wrote:
> >
> >>
> >>
> >> On Tue, Jan 19, 2010 at 10:44 PM, Mark <mamarcac@gmail.com> wrote:
> >>
> >>> Oh, and if I boot to an Ubuntu Live 9.10 CD it connects no problem. What
> >>> the what??
> >>>
> >>
> >> Hi, me again. You know, the guy who said it wasn't worth the trouble. That
> >> it's better to use aptitude after the fact. Yeah... hey.
> >>
> >> Good news is I eventually found a simple answer on google. Bad news is it
> >> was some time ago, don't remember how or where I found it. Essentially I had
> >> to clean out some config files that weren't set up properly by installing
> >> firmware during the before any parts of the system were actually installed.
> >>
> >> Best,
> >> Arthur
> >>
> >
> > Aptitude it is. I don't mind nuking the hdd and reinstalling Lenny from
> > scratch (I have the dvd .iso downloaded). Lesson learned! (Assuming
> > aptitude installation works!)
> >
> > Mark
> >
>
> I did a fresh install of Lenny and still the same problem persists. All
> wireless networks are recognized, and after being prompted for my wpa key,
> network manager just shows 2 gray dots (neither one turns green) and after
> about 30 seconds it times out. Before anyone asks, I'm copying/pasting the
> wpa key from a usb drive that I use on the other laptops which connect just
> fine, but again they have BCM wifi cards not this ipw2100 type.
>
I missed the beginning of this thread, so I'm not sure what the aptitude
solution is. I see that there's a firmware-ipw2x00 package in
debian-backports. If you haven't already tried that, you might want to
give it a shot.

-Rob


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 07:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.