FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-18-2010, 04:13 PM
Camaleón
 
Default Is anyone using eclipse on debian ?

On Mon, 18 Jan 2010 16:13:29 +0000, Camaleón wrote:

> On Mon, 18 Jan 2010 17:03:20 +0100, Mathieu Malaterre wrote:
>
>> I seems to start ok, but then again I cannot install anything. I can
>> add http://download.xmlmodeling.com/hyperModel/updates/site.xml, it
>> properly display a bunch of options to select. I select 'UML Tools',
>> click next... and nothing happen ever...
>>
>> Any hints on how to know what could possible by going on wrong ?
>
> Yes... IIRC, java package itself was having some issues with ipv6 that
> impeded the applications going online. I remember this problem (and the
> solution) was reported some weeks ago on this same list :-?

Here is the bug I was talking about (and some workarounds to bypass it):

net.ipv6.bindv6only=1 breaks java networking
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=560056

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:42 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org