FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-05-2010, 06:38 PM
chris kerr
 
Default Lenny -> Squeeze Not Upgrading

First time I've tried to upgrade my distro. *Following the directions I edited*/etc/apt/source.list and changed all "lenny" to "squeeze" and all "stable" to "testing".*

Example:*deb http://debian.crosslink.net/debian/ squeeze main
Then I 'aptitude update' and get output:

Err http://debian.crosslink.net squeeze Release.gpg**Cannot initiate the connection to 8118:80 (0.0.31.182). - connect (22 Invalid argument)Err http://debian.crosslink.net squeeze/main Translation-en_US**Cannot initiate the connection to 8118:80 (0.0.31.182). - connect (22 Invalid argument)
Err http://debian.crosslink.net testing Release.gpg**Cannot initiate the connection to 8118:80 (0.0.31.182). - connect (22 Invalid argument)Ign http://debian.crosslink.net squeeze Release

None of my servers listed in source.list seem to work. So when I next try to upgrade aptitude or dpkg, neither want to. Nor of course does 'aptitude full-upgrade'.
And yes, I'm doing all this as root.

Thanks for any help
 

Thread Tools




All times are GMT. The time now is 01:22 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org