FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-02-2010, 12:08 AM
Bhasker C V
 
Default Bluetooth on IBM T42 (2.6.32)

Hi all,

I have been using the stock kernel 2.6.26-1-686 of debian and things were
running fine until i compiled 2.6.32 where the bluetooth stopped working.

I have thinkpad acpi module and also enabled bluetooth. hcitool says it
cannot find device.

Info



$ sudo rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
1: tpacpi_bluetooth_sw: Bluetooth
Soft blocked: no
Hard blocked: no
--
$ sudo hcitool dev
Devices:
$ dmesg | grep -i blue
[ 877.003455] Bluetooth: Core ver 2.15
[ 877.005371] Bluetooth: HCI device and connection manager initialized
[ 877.005375] Bluetooth: HCI socket layer initialized
[ 877.056657] Bluetooth: L2CAP ver 2.14
[ 877.056661] Bluetooth: L2CAP socket layer initialized
[ 877.153837] Bluetooth: RFCOMM TTY layer initialized
[ 877.153843] Bluetooth: RFCOMM socket layer initialized
[ 877.153845] Bluetooth: RFCOMM ver 1.11




I have problem with ath5k telling me noise floor calliberation issues
when i use 2.6.26 kernel wheras in this 2.6.32 everything seems to work
fine except for bluetooth. Am i missing anything ?


please help.

thanks

Bhasker C V
Registered linux user #306349



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 02:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org