FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-05-2008, 10:06 AM
Georgi Naplatanov
 
Default tzdata on Lenny and Etch

Hello, I have 2 servers :

Debian i386 Etch
Debian i386 Lenny

and both use ntp to synchronize time and configured on the same timezone
Europe/Roma and use same time servers, but on Etch the time is 7 minutes
behind server with Lenny.


On the server with Lenny time is correct.

Where is the problem ?

Regards
Georgi Naplatanov


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 01-05-2008, 11:19 AM
Martin Zobel-Helas
 
Default tzdata on Lenny and Etch

Hi,

On Sat Jan 05, 2008 at 13:06:25 +0200, Georgi Naplatanov wrote:
> Hello, I have 2 servers :
>
> Debian i386 Etch
> Debian i386 Lenny
>
> and both use ntp to synchronize time and configured on the same timezone
> Europe/Roma and use same time servers, but on Etch the time is 7 minutes
> behind server with Lenny.
>
> On the server with Lenny time is correct.
>
> Where is the problem ?

that more sounds like a ntp problem than a tzdata problem. Are yo sure
ntpd is running on both machines correctly? eg. do you see offset
syncing?

Greetings
Martin

--
[root@debian /root]# man real-life
No manual entry for real-life


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 01-05-2008, 12:03 PM
Georgi Naplatanov
 
Default tzdata on Lenny and Etch

Martin Zobel-Helas wrote:
Hi,


On Sat Jan 05, 2008 at 13:06:25 +0200, Georgi Naplatanov wrote:

Hello, I have 2 servers :

Debian i386 Etch
Debian i386 Lenny

and both use ntp to synchronize time and configured on the same timezone
Europe/Roma and use same time servers, but on Etch the time is 7 minutes
behind server with Lenny.


On the server with Lenny time is correct.

Where is the problem ?


that more sounds like a ntp problem than a tzdata problem. Are yo sure
ntpd is running on both machines correctly? eg. do you see offset
syncing?

Greetings
Martin



Hello Marting

the problem was in ntp.conf.
I removed "dynamic" from ntp servers definition and now time is ok

I replaced

server 0.debian.pool.ntp.org iburst dynamic
server 1.debian.pool.ntp.org iburst dynamic
server 2.debian.pool.ntp.org iburst dynamic
server 3.debian.pool.ntp.org iburst dynamic

with

server 0.debian.pool.ntp.org iburst
server 1.debian.pool.ntp.org iburst
server 2.debian.pool.ntp.org iburst
server 3.debian.pool.ntp.org iburst

Thank you.

Regards
Georgi Naplatanov


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 08:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org