FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 11-22-2009, 05:17 AM
Marc Shapiro
 
Default Another Firefox and sound problem

Marc Shapiro wrote:

Kelly Clowers wrote:
On Wed, Sep 30, 2009 at 20:59, Marc Shapiro <mshapiro_42@yahoo.com>
wrote:
This is an intermittent problem with no discernible pattern, other
than

that
it is a problem with sound and flash. Most of the time flash
works just
fine. Every now and then, however, the video will continue as it
should,
but the audio gets stuck in about a one second continuous loop.
So far,

I
have to close Firefox down and usually I find that there is a runaway
Firefox process that needs to be shut down as well (just like in the
thread
about getting sound back). Does anyone know how to fix this?

I don't know about this problem specifically, but I stopped having
FF/Flash/sound problems when I installed PulseAudio. Of course,
many people are against PA, often along with most of the other
useful modern desktop technologies...


Well, a little tweaking of the parameters in /etc/pulse/daemon.conf and
I now have pulseaudio running. Now I just have to wait and see if the
problems with Firefox and Flash go away. This being an intermittent
problem, it will be a lot easier to know if it is NOT working than if is
IS working. I'll report back when I have an answer.


This problem is still occuring. Pulseaudio has not solved it. Any
other ideas?


--
Marc Shapiro
mshapiro_42@yahoo.com



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-22-2009, 10:18 AM
Ross Boylan
 
Default Another Firefox and sound problem

On Wed, 2009-09-30 at 20:59 -0700, Marc Shapiro wrote:
> This is an intermittent problem with no discernible pattern, other than
> that it is a problem with sound and flash. Most of the time flash works
> just fine. Every now and then, however, the video will continue as it
> should, but the audio gets stuck in about a one second continuous loop.
> So far, I have to close Firefox down and usually I find that there is
> a runaway Firefox process that needs to be shut down as well (just like
> in the thread about getting sound back). Does anyone know how to fix this?
>
I've run into this too and have not found a solution, except for
restarting iceweasel.
Ross


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:45 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org