Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   que se instala ???? (http://www.linux-archive.org/debian-user/282760-que-se-instala.html)

"cosme" 11-18-2009 10:12 PM

que se instala ????
 
para instalar ejabberd 2.1.0 me dice la guía que se necesitan los siguientes
requerimientos


To compile ejabberd on a 'Unix-like' operating system, you need:

.GNU Make
.GCC
.Libexpat 1.95 or higher
.Erlang/OTP R10B-9 or higher. The recommended version is R12B-5. Support for
R13 is experimental.
.OpenSSL 0.9.6 or higher, for STARTTLS, SASL and SSL encryption. Optional,
highly recommended.

.Zlib 1.2.3 or higher, for Stream Compression support (XEP-0138). Optional.
.Erlang mysql library. Optional. For MySQL authentication or storage. See
section 3.2.1.
.Erlang pgsql library. Optional. For PostgreSQL authentication or storage.
See section 3.2.3.
.PAM library. Optional. For Pluggable Authentication Modules (PAM). See
section 3.1.4.
.GNU Iconv 1.8 or higher, for the IRC Transport (mod_irc). Optional. Not
needed on systems with GNU Libc. See section 3.3.8.
.ImageMagick's Convert program. Optional. For CAPTCHA challenges. See
section 3.1.8.
.exmpp 0.9.1 or higher. Optional. For import/export user data with XEP-0227
XML files.


Ahora en específico quiero instalar los obligatorios y exmpp, pero en
definitiva cuál sería el nombre de los paquetes.


Uso Debian Lenny 2.6.26-2

Estube probando make install pero no hace nada, qué falta???

Mi idea es poder instalar el modulo muc_logxml o mod_log_chat

Alguna idea???



================================================== ========
Grupo Empresarial de la Construcción de Granma
http://www.gecgr.co.cu



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 06:36 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.