FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 11-16-2009, 08:42 AM
Matteo Riva
 
Default testing update: problems with gnome network pacakges dependencies

I'm trying today an upgrade to my testing install after quite a while.
What I get is:

gnome-network-admin: Depends: gnome-system-tools (= 2.22.1-5) but
2.28.1-1 is to be installed.
Conflicts: network-manager-gnome but 0.7.1-1 is
to be installed.
gnome-system-tools: Conflicts: gnome-network-admin but 2.22.1-5 is installed.

Seems like a maze I can't get out of, aptitude doesn't offer a solution
to the problem. What should I do? Do I really have to reinstall
network-manager-gnome which I removed in favor of wicd?

Thanks


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-16-2009, 06:06 PM
Giancarlo Pegoraro
 
Default testing update: problems with gnome network pacakges dependencies

Hi,

Il giorno lun, 16/11/2009 alle 10.42 +0100, Matteo Riva ha scritto:
> I'm trying today an upgrade to my testing install after quite a while.
> What I get is:
>
> gnome-network-admin: Depends: gnome-system-tools (= 2.22.1-5) but
> 2.28.1-1 is to be installed.
> Conflicts: network-manager-gnome but 0.7.1-1 is
> to be installed.
> gnome-system-tools: Conflicts: gnome-network-admin but 2.22.1-5 is installed.
>
> Seems like a maze I can't get out of, aptitude doesn't offer a solution
> to the problem. What should I do? Do I really have to reinstall
> network-manager-gnome which I removed in favor of wicd?

# apitude --install network-gnome-maneger (0.7.1-1) is good :-)
You configure all "ppp conection", "ethernet-static or dinamic"
"wifi-mobile" and "lan-wifi staic or dinamic" from applet on the
gnome-painel. It's fantastic :-)

> Thanks
>
Ciao Genki )))


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-16-2009, 06:15 PM
Matteo Riva
 
Default testing update: problems with gnome network pacakges dependencies

On Mon, Nov 16, 2009 at 8:06 PM, Giancarlo Pegoraro
<genkipegoraro@gmail.com> wrote:

>> I'm trying today an upgrade to my testing install after quite a while.
>> What I get is:
>>
>> * gnome-network-admin: Depends: gnome-system-tools (= 2.22.1-5) but 2.28.1-1 is to be installed.
>> * * * * * * * * * * * *Conflicts: network-manager-gnome but 0.7.1-1 is to be installed.
>> * gnome-system-tools: Conflicts: gnome-network-admin but 2.22.1-5 is installed.
>>
>> Seems like a maze I can't get out of, aptitude doesn't offer a solution
>> to the problem. *What should I do? *Do I really have to reinstall
>> network-manager-gnome which I removed in favor of wicd?
>
> # apitude --install network-gnome-maneger (0.7.1-1) is good :-)
> You configure all "ppp conection", "ethernet-static or dinamic"
> "wifi-mobile" and "lan-wifi staic or dinamic" from applet on the
> gnome-painel. It's fantastic :-)

Problem is, `network-manager-gnome` - for god knows what reason -
conflicts with `gnome-network-admin` which is required by the `gnome`
metapackage and removing that = havoc


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 05:15 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org