Il giorno lun, 16/11/2009 alle 10.42 +0100, Matteo Riva ha scritto:
> I'm trying today an upgrade to my testing install after quite a while.
> What I get is:
> gnome-network-admin: Depends: gnome-system-tools (= 2.22.1-5) but
> 2.28.1-1 is to be installed.
> Conflicts: network-manager-gnome but 0.7.1-1 is
> to be installed.
> gnome-system-tools: Conflicts: gnome-network-admin but 2.22.1-5 is installed.
> Seems like a maze I can't get out of, aptitude doesn't offer a solution
> to the problem. What should I do? Do I really have to reinstall
> network-manager-gnome which I removed in favor of wicd?
# apitude --install network-gnome-maneger (0.7.1-1) is good :-)
You configure all "ppp conection", "ethernet-static or dinamic"
"wifi-mobile" and "lan-wifi staic or dinamic" from applet on the
gnome-painel. It's fantastic :-)
Ciao Genki )
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact firstname.lastname@example.org