FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 03-05-2009, 03:26 PM
"Stackpole, Chris"
 
Default Kerneloops & Intel 82541PI Gigabit Ethernet woes

Hello!

A few months ago I ran into a problem where my Gigabit Ethernet card
would work perfectly under 32bit Lenny but had problems under 64bit
(details at end of post). I made mention of it and then found that
someone had already posted about the problem.

I wanted to see if the problem had been fixed yet, so I just tried using
the card again recently with a fully updated Lenny install. Works
perfect with a 32bit lenny live CD, a 64bit Ubuntu live cd, but fails
with the 64bit installation of Lenny already on the machine. So I tried
looking for the bug report to no avail. I could have sworn I had found a
Debian bug report about it when I encountered this problem a few months
ago. However, I can't find that bug report anymore. What I think
happened is that it was merged with another bug report because I found a
few that are similar, but not with the same card I have.

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499763

For the most part, the above link describes my problem, they just use a
different card / driver. It isn't exact but it is similar. They suggest
installing a newer kernel, which I did. I installed the 2.6.28-1 from
sid. Didn't fix my problem.

One of the side effects of the gigabit is that I get a kerneloops
message. So I sent it in hoping I could track down more info. However, I
can't seem to find where that information is stored locally (I have no
idea what was sent), and I couldn't find my exact problem searching on
kerneloops.org.

So the questions I have are: Is the kerneloops information stored
locally? Is there a way to track down what you sent on kerneloops so you
can follow the progress? Does anyone have a better link for tracking
this problem then the one I have? I would really like to start using my
Gigabit network card again.

Thanks!
~Stack~

$ lspci | grep Intel
04:09.0 Ethernet controller: Intel Corporation 82541PI Gigabit Ethernet
Controller (rev 05)

/var/log/messages output when the network cable is plugged in.
http://pastebin.com/m390c2884

/var/log/message output after updating to the kernel in sid.
http://pastebin.com/m22e0f99d


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org