FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-17-2009, 09:02 PM
Carlos Carrero Gutierrez
 
Default Serious Error in Lenny Stable: X Server doesn't works when i reboot eight or nine times

Hi, i have installed the DVD-1 Lenny stable (15 feb), and it works well. But when i try to reboot the computer eight times (more or less), the OS doesn't start anymore.

I switch on the computer, i choose my partition, username and password, ok. Now, it appears (translated to english):


There is a X server executed in :0, would you like try another number?

If I say "no", it's the same continiously. If i say "yes", the OS restart with :1,:2,:3,:4,:5,:6.............................. infinitely, and it doesn't works.


What could i do? I have installed Debian Etch many times and it was working very well, without problems.

Thank you very much, I appreciatte your help.
 
Old 02-18-2009, 03:38 PM
"s. keeling"
 
Default Serious Error in Lenny Stable: X Server doesn't works when i reboot eight or nine times

Carlos Carrero Gutierrez <carloscarrerogutierrez@gmail.com>:
>
> Hi, i have installed the DVD-1 Lenny stable (15 feb), and it works well. But
> when i try to reboot the computer eight times (more or less), the OS doesn't
> start anymore.

I'm guessing you didn't really reboot the computer. You really only
logged out of X Window and left it running (hard to tell how anyone
could do that without knowing it). Try ALT-F7 to go to a running X.


--
Any technology distinguishable from magic is insufficiently advanced.
(*) http://blinkynet.net/comp/uip5.html Linux Counter #80292
- - http://www.faqs.org/rfcs/rfc1855.html Please, don't Cc: me.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-19-2009, 01:13 PM
Adam Hardy
 
Default Serious Error in Lenny Stable: X Server doesn't works when i reboot eight or nine times

carlos carrego gutierrez on 18/02/09 17:13, wrote:

No, i reboot the computer, so i have a problem.




when you try CTRL + ALT + F1, don't you got a command-line interface login prompt?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 10:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org