FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-16-2009, 09:15 AM
"P. Lane"
 
Default Lenny upgrade Report

Successfully upgraded to Lenny from stock Etch with desktop task selection
yesterday. All went well, except (like the other Lenny report) had a problem
with the xserver refusing to start do to an error, and exim4 paniclog being
none empty error, which caused things depending on exim4 to be left in an
unconfigurable state. It appears that the xserver config was left looking
for the ati module, nut apperantly it was replaced by the radeon module.
# modprobe radeon
# depmod
# startx
solved that problem. Appaerently with exim4 you must accept the maintainers
new config file even if you don't want to. Otherwise it leaves the
DEBCONFsomethingDEBCONF in the config which causes the error whitch cascades
from there. Tried # dpkg-reconfigure exim4-config , to no avail. It could not
find the debhelper. Had to purge exim4 which left aptitude wanting to install
Xmailer which I did, and then reinstall exim4, which uninstalled Xmailer and
brought up the debconf screen for exim4, and alls well now.
I followed the release notes and will be submiting my report when I have time.
Just wanted to give a quick run down. Would be nice though if the
debian-archive-keyring from volitile.debian.org would have been in the
release notes.

--
Paul Lane |Debian-Etch "Like a Rock"
KC9EYE |GNU/Linux 2.6.26-1-486
|Mutt 1.5.18 (2008-05-17)
Amateur Radio and Linux "like" Peas and Carrots
http://www.qsl.net/kc9eye
--------------------------------------------------------------
"Freedom is the light of all sentient beings."
Optimus Prime
--------------------------------------------------------------


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-17-2009, 06:05 PM
Richard Lyons
 
Default Lenny upgrade Report

On Mon, Feb 16, 2009 at 04:15:15AM -0600, P. Lane wrote:
[...]
> Appaerently with exim4 you must accept the maintainers
> new config file even if you don't want to. Otherwise it leaves the
> DEBCONFsomethingDEBCONF in the config which causes the error whitch cascades

I had the same problem a couple of weeks back with a routine upgrade of
lenny packages. IIRC I simply deleted all the stanzas which included
"DEBCONFsomethingDEBCONF", as I couldn't see any other quick way out and the
mailserver was down. It worked after that, but no doubt is missing things that
should be there.

richard


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org