FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-15-2009, 01:59 PM
Pal Trendweaver
 
Default Lib errors

Dear all,



Today I installed Cisco Anyconnect on my Lenny-AMD64 box.

When trying to start the agent, the following error occurs:



Lenny-Home:/opt/cisco/vpn/bin# ./vpnagentd

./vpnagentd: error while loading shared libraries: libxml2.so.2: cannot open shared object file: No such file or directory



When I check /usr/lib/ there are these files:



Lenny-Home:/usr/lib# ls libxml*

libxml2.so.2* libxml2.so.2.6.32



AFAIK anyconnect needs libxml2.so.2.6.27.



When trying to start the vpn GUI this happens:



Lenny-Home:/opt/cisco/vpn/bin# ./vpnui

./vpnui: error while loading shared libraries: libatk-1.0.so.0: cannot open shared object file: No such file or directory



Again these files are listed:



Lenny-Home:/usr/lib# ls libatk-1.0*

libatk-1.0.so.0* libatk-1.0.so.0.2209.1



I've been having these shared lib-errors on several occasions now, but I can't tell what's wrong.



Any help?



Thanks, Peter
 

Thread Tools




All times are GMT. The time now is 11:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org