FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-14-2009, 09:32 PM
Ron Johnson
 
Default iceweasel doesn't render a LOT of pages correctly

On 01/14/09 16:16, Micha Feigin wrote:

Lately, on two different machines and also after a clean install and removal of
the firefox directory, firefox doesn't render pages correctly.


What version?


Even linux
oriented pages so I guess that this is not microsoft's fault

For example http://www.ddj.com/hpc-high-performance-computing/207200659, the
insets don't show.


What exactly do you mean by "insets"? When I look at the page, only
some advertising is rendered imperfectly. Disabling ABP makes even
that look fine in v3.0.5-1.



Any idea what could have caused this?


--
Ron Johnson, Jr.
Jefferson LA USA

"I am not surprised, for we live long and are celebrated poopers."


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 01-14-2009, 11:08 PM
Micha Feigin
 
Default iceweasel doesn't render a LOT of pages correctly

On Wed, 14 Jan 2009 22:18:57 +0000
"Nuno Magalh„es" <nunomagalhaes@eu.ipp.pt> wrote:

> What insets? The right-side menu goes a little off-screen, other than
> that seems fine (buti've only skimemd through it).
>
> Nuno Magalh„es

Just near the bottom of the page, above "For More Information" There should be
Listing one showing some c code. Under iceweasel the code is not visible for
me. With swiftfox (just installed) I can see it.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 01-14-2009, 11:10 PM
Micha Feigin
 
Default iceweasel doesn't render a LOT of pages correctly

On Wed, 14 Jan 2009 16:32:38 -0600
Ron Johnson <ron.l.johnson@cox.net> wrote:

> On 01/14/09 16:16, Micha Feigin wrote:
> > Lately, on two different machines and also after a clean install and
> > removal of the firefox directory, firefox doesn't render pages correctly.
>
> What version?
>

Sorry, a bit late to write inquiring letters, version 3.0.5-1

> > Even linux
> > oriented pages so I guess that this is not microsoft's fault
> >
> > For example http://www.ddj.com/hpc-high-performance-computing/207200659, the
> > insets don't show.
>
> What exactly do you mean by "insets"? When I look at the page, only
> some advertising is rendered imperfectly. Disabling ABP makes even
> that look fine in v3.0.5-1.
>

Just near the bottom of the page, above "For More Information" There should be
Listing one showing some c code. Under iceweasel the code is not visible for
me.

With swiftfox (just installed) and w3m I can see it.

> > Any idea what could have caused this?
>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 02:02 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org