FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-13-2009, 08:22 AM
Magicloud
 
Default Scim problem.

Hi,
I am using scim as my Chinese input method. But when I input, like
into a vte term, opera etc, I cannot get the Chinese, but something like
"d= e%=".

What should I do? I set LC_CTYPE=zh_CN.UTF8, which makes the scim work.

Thanks.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 01-13-2009, 08:48 AM
Deng Xiyue
 
Default Scim problem.

Magicloud <magicloud.magiclouds@gmail.com> writes:

> Hi,
> I am using scim as my Chinese input method. But when I input, like
> into a vte term, opera etc, I cannot get the Chinese, but something
> like "d= e%=".
> What should I do? I set LC_CTYPE=zh_CN.UTF8, which makes the scim work.
>

1. Try remove your ~/.scim and restart scim and retry, or
2. After first step, use scim-immodule as the {GTK,QT}_IM_MODULE.

It worked for me, hope it works for you as well.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 05:19 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org