FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 12-09-2008, 01:47 PM
Jukka Salmi
 
Default setting themes in aptitude

Hi,

on a recent 4.0r5 system I tried setting the aptitude theme but failed.
I added

Aptitude::Theme "Dselect";

to ~/.aptitude/config, but aptitude simply didn't show _any_ package
anymore. Same for the "Vertical-Split" theme. Both themes _are_
defined in /usr/share/aptitude/aptitude-defaults, and that file _is_
read by aptitude.

What could be the problem here?


TIA, Jukka

--
bashian roulette:
$ ((RANDOM%6)) || rm -rf ~


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-09-2008, 01:59 PM
Daniel Burrows
 
Default setting themes in aptitude

On Tue, Dec 09, 2008 at 03:47:50PM +0100, Jukka Salmi <j+debian@2008.salmi.ch> was heard to say:
> on a recent 4.0r5 system I tried setting the aptitude theme but failed.
> I added
>
> Aptitude::Theme "Dselect";
>
> to ~/.aptitude/config, but aptitude simply didn't show _any_ package
> anymore. Same for the "Vertical-Split" theme. Both themes _are_
> defined in /usr/share/aptitude/aptitude-defaults, and that file _is_
> read by aptitude.
>
> What could be the problem here?

The theme system is utterly broken, perhaps? That would be my first
guess...

Daniel


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 04:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org