FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 12-06-2008, 08:35 PM
"M. Henne"
 
Default wine sound drops after a few minutes

Hi all

I am using Debian sid, updated daily (except for the kernel, it's
2.6.25). I am playing CS (1.6) on steam using wine for several
years now.

A few weeks ago, I noticed, that the sound mutes after a few
minutes of playing. It always returnes when a mapchange occurs,
so I blamed steam for it.

Now I installed Age Of Mythology (which runs fine out of the
box) and I noticed the same problem.

After playing a few minutes with sound, the sound goes away.
I am using the alsa sound modules (snd_pcm_oss snd_intel8x0
snd_ac97_codec ...) and the rest of the linux system (except
wine) still plays sound as usual.

Restarting wine (actually restarting the game) makes the
sound coming back.

The problem occurs with and without a running artsd.

Anyone had this problem and solved it?

Tnx in advance.


Martin


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 05:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org