FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 11-07-2008, 09:54 AM
Vinicius Massuchetto
 
Default DNS Problem - http://host/?dl=1

Hi!

It's a really strange problem, and my network skills are not the best
ones. Sometimes when I'm browsing something it suddenly redirects me to
/?dl=1 of where I am.


That gives me an annoying message: The document you requested was not
found. May we suggest our home page?


Sometimes apt, Icedove and other web apps don't connect too.

The same happens in an Ubuntu on the same network, but not on the
Windows boxes. I don't know if it's the router or the network settings.


Thanks!
Vinicius


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-07-2008, 10:15 AM
Vinicius Massuchetto
 
Default DNS Problem - http://host/?dl=1

Another thing.

And what's been happening usually is that when I'm browsing I brake in
the following URL with nothing printed on the screen:


http://domains.googlesyndication.com/apps/domainpark/domainpark.cgi?client=ca-dp-mdnh&ref=http%3A%2F%2F
[field1]&s=mynewslink.com&ip=[field2]&kw_type=broad&kw=news


Where:
[field1] = URL I'm trying to go to
[field2] = an IP that returns on my router, but it's not the 192.168...
I'm used to.


Thanks


Vinicius Massuchetto escreveu:

Hi!

It's a really strange problem, and my network skills are not the best
ones. Sometimes when I'm browsing something it suddenly redirects me to
/?dl=1 of where I am.


That gives me an annoying message: The document you requested was not
found. May we suggest our home page?


Sometimes apt, Icedove and other web apps don't connect too.

The same happens in an Ubuntu on the same network, but not on the
Windows boxes. I don't know if it's the router or the network settings.


Thanks!
Vinicius



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 11:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org