Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Apt-get problem (http://www.linux-archive.org/debian-user/186791-apt-get-problem.html)

"Josep M." 11-03-2008 10:02 AM

Apt-get problem
 
Hello.

With "aptitude dist-upgrade" all is ok but "apt-get dist-upgrade" want
delete a lot of packages...how can I fix it?


Seems that something in dependencies is broken, but, aptitude don´t
complain about..how can I fix it?


acroread is one of these packages


140:/home/system/debian/install/Install/dist-upgrade-problems# dpkg -l
|grep acroread
ii acroread 8.1.2.su1-0.0
Adobe Acrobat Reader: Portable Document Format file vie
ii acroread-data 8.1.2.su1-0.0
data files for acroread
ii acroread-debian-files 0.0.24
Debian specific parts of Adobe Acrobat Reader
ii acroread-escript 8.1.2.su1-0.0
Adobe EScript Plug-In
ii acroread-l10n-en 8.1.2.su1-0.0
English language package for acroread
ii acroread-l10n-es 8.1.2.su1-0.1
Spanish language package for acroread
ii acroread-plugins 8.1.2.su1-0.0
Plugins for Adobe Acrobat(R) Reader
ii mozilla-acroread 8.1.2.su1-0.0
Adobe Acrobat(R) Reader plugin for mozilla / konqueror



140:/home/system/debian/install/Install/dist-upgrade-problems# dpkg
--get-selections acroread

acroread install



Thanks
Josep













# aptitude -s dist-upgrade

Leyendo lista de paquetes... 0%

Leyendo lista de paquetes... 100%

Leyendo lista de paquetes... Hecho

Creando árbol de dependencias... 0%

Creando árbol de dependencias... 0%

Creando árbol de dependencias... 50%

Creando árbol de dependencias... 50%

Creando árbol de dependencias


Leyendo la información de estado... 0%

Leyendo la información de estado... 0%

Leyendo la información de estado... Hecho

Leyendo la información de estado extendido... 0%

Leyendo la información de estado extendido


Inicializando el estado de los paquetes... 0%

Inicializando el estado de los paquetes... Hecho

Leyendo las descripciones de las tareas... 0%


Leyendo las descripciones de las tareas... 0%

Leyendo las descripciones de las tareas... Hecho
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 2 sin
actualizar.

Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.



140:#apt-get -s -o Debug::pkgProblemResolver=yes dist-upgrade


Leyendo lista de paquetes... 0%

Leyendo lista de paquetes... 100%

Leyendo lista de paquetes... Hecho

Creando árbol de dependencias... 0%

Creando árbol de dependencias... 0%

Creando árbol de dependencias... 50%

Creando árbol de dependencias... 50%

Creando árbol de dependencias


Leyendo la información de estado... 0%

Leyendo la información de estado... 0%

Leyendo la información de estado... Hecho
Calculando la actualización... Starting
Starting 2
Investigating libpango1.0-0
Package libpango1.0-0 has broken dep on libcairo2
Considering libcairo2 818 as a solution to libpango1.0-0 806
Removing libpango1.0-0 rather than change libcairo2
Investigating libgtk2.0-0
Package libgtk2.0-0 has broken dep on libcairo2
Considering libcairo2 818 as a solution to libgtk2.0-0 720
Removing libgtk2.0-0 rather than change libcairo2
Investigating libglade2-0
Package libglade2-0 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libglade2-0 274
Removing libglade2-0 rather than change libgtk2.0-0
Investigating libgnomecanvas2-0
Package libgnomecanvas2-0 has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to libgnomecanvas2-0 209
Removing libgnomecanvas2-0 rather than change libglade2-0
Investigating libbonoboui2-0
Package libbonoboui2-0 has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to libbonoboui2-0 151
Removing libbonoboui2-0 rather than change libglade2-0
Investigating libgnomeui-0
Package libgnomeui-0 has broken dep on gtk2.0-binver-2.10.0
Considering libgtk2.0-0 720 as a solution to libgnomeui-0 125
Removing libgnomeui-0 rather than change gtk2.0-binver-2.10.0
Investigating libgail18
Package libgail18 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgail18 71
Removing libgail18 rather than change libgtk2.0-0
Investigating libgail-common
Package libgail-common has broken dep on libgail18
Considering libgail18 71 as a solution to libgail-common 63
Removing libgail-common rather than change libgail18
Investigating python-gtk2
Package python-gtk2 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to python-gtk2 62
Removing python-gtk2 rather than change libgtk2.0-0
Investigating librsvg2-2
Package librsvg2-2 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to librsvg2-2 36
Removing librsvg2-2 rather than change libgtk2.0-0
Investigating libnotify1
Package libnotify1 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libnotify1 32
Removing libnotify1 rather than change libgtk2.0-0
Investigating libgnome-desktop-2
Package libgnome-desktop-2 has broken dep on libgnomecanvas2-0
Considering libgnomecanvas2-0 209 as a solution to libgnome-desktop-2 32
Removing libgnome-desktop-2 rather than change libgnomecanvas2-0
Investigating libgnomeprint2.2-0
Package libgnomeprint2.2-0 has broken dep on libpango1.0-0
Considering libpango1.0-0 806 as a solution to libgnomeprint2.2-0 30
Removing libgnomeprint2.2-0 rather than change libpango1.0-0
Investigating python-cairo
Package python-cairo has broken dep on libcairo2
Considering libcairo2 818 as a solution to python-cairo 27
Removing python-cairo rather than change libcairo2
Investigating xulrunner-1.9
Package xulrunner-1.9 has broken dep on libcairo2
Considering libcairo2 818 as a solution to xulrunner-1.9 24
Removing xulrunner-1.9 rather than change libcairo2
Investigating librsvg2-common
Package librsvg2-common has broken dep on gtk2.0-binver-2.10.0
Considering libgtk2.0-0 720 as a solution to librsvg2-common 23
Removing librsvg2-common rather than change gtk2.0-binver-2.10.0
Investigating libwmf0.2-7
Package libwmf0.2-7 has broken dep on gtk2.0-binver-2.10.0
Considering libgtk2.0-0 720 as a solution to libwmf0.2-7 19
Removing libwmf0.2-7 rather than change gtk2.0-binver-2.10.0
Investigating libpanel-applet2-0
Package libpanel-applet2-0 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to libpanel-applet2-0 19
Removing libpanel-applet2-0 rather than change libbonoboui2-0
Investigating python-glade2
Package python-glade2 has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to python-glade2 18
Removing python-glade2 rather than change libglade2-0
Investigating libnautilus-extension1
Package libnautilus-extension1 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libnautilus-extension1 17
Removing libnautilus-extension1 rather than change libgtk2.0-0
Investigating libgnomekbd2
Package libgnomekbd2 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgnomekbd2 15
Removing libgnomekbd2 rather than change libgtk2.0-0
Investigating acroread
Package acroread has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to acroread 14
Removing acroread rather than change libgtk2.0-0
Investigating libgnomeprintui2.2-0
Package libgnomeprintui2.2-0 has broken dep on libgnomecanvas2-0
Considering libgnomecanvas2-0 209 as a solution to libgnomeprintui2.2-0 14
Removing libgnomeprintui2.2-0 rather than change libgnomecanvas2-0
Investigating python-gnome2
Package python-gnome2 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to python-gnome2 13
Removing python-gnome2 rather than change libbonoboui2-0
Investigating libwnck22
Package libwnck22 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libwnck22 13
Removing libwnck22 rather than change libgtk2.0-0
Investigating libgimp2.0
Package libgimp2.0 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgimp2.0 12
Removing libgimp2.0 rather than change libgtk2.0-0
Investigating gnome-menus
Package gnome-menus has broken dep on python-glade2
Considering python-glade2 18 as a solution to gnome-menus 11
Removing gnome-menus rather than change python-glade2
Investigating gnome-control-center
Package gnome-control-center has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnome-control-center 11
Removing gnome-control-center rather than change libbonoboui2-0
Investigating libcairomm-1.0-1
Package libcairomm-1.0-1 has broken dep on libcairo2
Considering libcairo2 818 as a solution to libcairomm-1.0-1 11
Removing libcairomm-1.0-1 rather than change libcairo2
Investigating libmagick10
Package libmagick10 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libmagick10 10
Removing libmagick10 rather than change libgtk2.0-0
Investigating libmetacity0
Package libmetacity0 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libmetacity0 10
Removing libmetacity0 rather than change libgtk2.0-0
Investigating gksu
Package gksu has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to gksu 10
Removing gksu rather than change libgtk2.0-0
Investigating gnome-keyring
Package gnome-keyring has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to gnome-keyring 9
Removing gnome-keyring rather than change libgtk2.0-0
Investigating gnome-settings-daemon
Package gnome-settings-daemon has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnome-settings-daemon 9
Removing gnome-settings-daemon rather than change libbonoboui2-0
Investigating iceweasel
Package iceweasel has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to iceweasel 9
Removing iceweasel rather than change libgtk2.0-0
Investigating libvte9
Package libvte9 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libvte9 9
Removing libvte9 rather than change libgtk2.0-0
Investigating libgksu2-0
Package libgksu2-0 has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to libgksu2-0 9
Removing libgksu2-0 rather than change libglade2-0
Investigating acroread-debian-files
Package acroread-debian-files has broken dep on acroread
Considering acroread 14 as a solution to acroread-debian-files 9
Removing acroread-debian-files rather than change acroread
Investigating libtotem-plparser10
Package libtotem-plparser10 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libtotem-plparser10 8
Removing libtotem-plparser10 rather than change libgtk2.0-0
Investigating libgnomekbdui2
Package libgnomekbdui2 has broken dep on libgnomekbd2
Considering libgnomekbd2 15 as a solution to libgnomekbdui2 8
Removing libgnomekbdui2 rather than change libgnomekbd2
Investigating libxul0d
Package libxul0d has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libxul0d 8
Removing libxul0d rather than change libgtk2.0-0
Investigating libgoffice-0-4
Package libgoffice-0-4 has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to libgoffice-0-4 8
Removing libgoffice-0-4 rather than change libglade2-0
Investigating libedataserverui1.2-8
Package libedataserverui1.2-8 has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to libedataserverui1.2-8 8
Removing libedataserverui1.2-8 rather than change libglade2-0
Investigating acroread-data
Package acroread-data has broken dep on acroread
Considering acroread 14 as a solution to acroread-data 8
Removing acroread-data rather than change acroread
Investigating abiword
Package abiword has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to abiword 7
Removing abiword rather than change libglade2-0
Investigating libsexy2
Package libsexy2 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libsexy2 7
Removing libsexy2 rather than change libgtk2.0-0
Investigating libexo-0.3-0
Package libexo-0.3-0 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libexo-0.3-0 7
Removing libexo-0.3-0 rather than change libgtk2.0-0
Investigating libgtkhtml2-0
Package libgtkhtml2-0 has broken dep on libgail-common
Considering libgail-common 63 as a solution to libgtkhtml2-0 7
Removing libgtkhtml2-0 rather than change libgail-common
Investigating libgraphviz4
Package libgraphviz4 has broken dep on libpango1.0-0
Considering libpango1.0-0 806 as a solution to libgraphviz4 7
Removing libgraphviz4 rather than change libpango1.0-0
Investigating libpoppler-glib3
Package libpoppler-glib3 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libpoppler-glib3 7
Removing libpoppler-glib3 rather than change libgtk2.0-0
Investigating libgnome-media0
Package libgnome-media0 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to libgnome-media0 6
Removing libgnome-media0 rather than change libbonoboui2-0
Investigating libaiksaurusgtk-1.2-0c2a
Package libaiksaurusgtk-1.2-0c2a has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libaiksaurusgtk-1.2-0c2a 6
Removing libaiksaurusgtk-1.2-0c2a rather than change libgtk2.0-0
Investigating abiword-common
Package abiword-common has broken dep on abiword
Considering abiword 7 as a solution to abiword-common 6
Removing abiword-common rather than change abiword
Investigating libwv-1.2-3
Package libwv-1.2-3 has broken dep on libwmf0.2-7
Considering libwmf0.2-7 19 as a solution to libwv-1.2-3 6
Removing libwv-1.2-3 rather than change libwmf0.2-7
Investigating libgtkmm-2.4-1c2a
Package libgtkmm-2.4-1c2a has broken dep on libcairomm-1.0-1
Considering libcairomm-1.0-1 11 as a solution to libgtkmm-2.4-1c2a 6
Removing libgtkmm-2.4-1c2a rather than change libcairomm-1.0-1
Investigating libeel2-2.20
Package libeel2-2.20 has broken dep on libgail-common
Considering libgail-common 63 as a solution to libeel2-2.20 6
Removing libeel2-2.20 rather than change libgail-common
Investigating python-gmenu
Package python-gmenu has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to python-gmenu 6
Removing python-gmenu rather than change python-gtk2
Investigating xulrunner-1.9-gnome-support
Package xulrunner-1.9-gnome-support has broken dep on xulrunner-1.9
Considering xulrunner-1.9 24 as a solution to
xulrunner-1.9-gnome-support 6

Removing xulrunner-1.9-gnome-support rather than change xulrunner-1.9
Investigating libnautilus-burn4
Package libnautilus-burn4 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libnautilus-burn4 6
Removing libnautilus-burn4 rather than change libgtk2.0-0
Investigating libgtkhtml3.14-19
Package libgtkhtml3.14-19 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to libgtkhtml3.14-19 6
Removing libgtkhtml3.14-19 rather than change libbonoboui2-0
Investigating libxfcegui4-4
Package libxfcegui4-4 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libxfcegui4-4 5
Removing libxfcegui4-4 rather than change libgtk2.0-0
Investigating libxine1-misc-plugins
Package libxine1-misc-plugins has broken dep on libmagick10
Considering libmagick10 10 as a solution to libxine1-misc-plugins 5
Removing libxine1-misc-plugins rather than change libmagick10
Investigating gstreamer0.10-plugins-good
Package gstreamer0.10-plugins-good has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to gstreamer0.10-plugins-good 5
Removing gstreamer0.10-plugins-good rather than change libgtk2.0-0
Investigating libslab0
Package libslab0 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to libslab0 5
Removing libslab0 rather than change libbonoboui2-0
Investigating libgnome-window-settings1
Package libgnome-window-settings1 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to
libgnome-window-settings1 5

Removing libgnome-window-settings1 rather than change libbonoboui2-0
Investigating synaptic
Package synaptic has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to synaptic 5
Removing synaptic rather than change libglade2-0
Investigating epiphany-gecko
Package epiphany-gecko has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to epiphany-gecko 5
Removing epiphany-gecko rather than change libbonoboui2-0
Investigating libexchange-storage1.2-3
Package libexchange-storage1.2-3 has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to libexchange-storage1.2-3 4
Removing libexchange-storage1.2-3 rather than change libglade2-0
Investigating libgtksourceview2.0-0
Package libgtksourceview2.0-0 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgtksourceview2.0-0 4
Removing libgtksourceview2.0-0 rather than change libgtk2.0-0
Investigating libgtk2-perl
Package libgtk2-perl has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgtk2-perl 4
Removing libgtk2-perl rather than change libgtk2.0-0
Investigating totem-xine
Package totem-xine has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to totem-xine 4
Removing totem-xine rather than change libbonoboui2-0
Investigating libgtkspell0
Package libgtkspell0 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgtkspell0 4
Removing libgtkspell0 rather than change libgtk2.0-0
Investigating gnome-panel
Package gnome-panel has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnome-panel 4
Removing gnome-panel rather than change libbonoboui2-0
Investigating gnome-session
Package gnome-session has broken dep on libgnomeui-0
Considering libgnomeui-0 125 as a solution to gnome-session 4
Removing gnome-session rather than change libgnomeui-0
Investigating xscreensaver-data
Package xscreensaver-data has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to xscreensaver-data 4
Removing xscreensaver-data rather than change libgtk2.0-0
Investigating nautilus
Package nautilus has broken dep on libeel2-2.20
Considering libeel2-2.20 6 as a solution to nautilus 3
Removing nautilus rather than change libeel2-2.20
Investigating libwxgtk2.6-0
Package libwxgtk2.6-0 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libwxgtk2.6-0 3
Removing libwxgtk2.6-0 rather than change libgtk2.0-0
Investigating libgtksourceview1.0-0
Package libgtksourceview1.0-0 has broken dep on libgnomeprint2.2-0
Considering libgnomeprint2.2-0 30 as a solution to libgtksourceview1.0-0 3
Removing libgtksourceview1.0-0 rather than change libgnomeprint2.2-0
Investigating gtkhtml3.14
Package gtkhtml3.14 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gtkhtml3.14 3
Removing gtkhtml3.14 rather than change libbonoboui2-0
Investigating gnome-about
Package gnome-about has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to gnome-about 3
Removing gnome-about rather than change python-gtk2
Investigating python-vte
Package python-vte has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to python-vte 3
Removing python-vte rather than change libgtk2.0-0
Investigating gimp
Package gimp has broken dep on libgimp2.0
Considering libgimp2.0 12 as a solution to gimp 3
Removing gimp rather than change libgimp2.0
Investigating yelp
Package yelp has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to yelp 3
Removing yelp rather than change libglade2-0
Investigating libxine1-plugins
Package libxine1-plugins has broken dep on libxine1-misc-plugins
Considering libxine1-misc-plugins 5 as a solution to libxine1-plugins 3
Removing libxine1-plugins rather than change libxine1-misc-plugins
Investigating libgcj9-0-awt
Package libgcj9-0-awt has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgcj9-0-awt 3
Removing libgcj9-0-awt rather than change libgtk2.0-0
Investigating libcairo-perl
Package libcairo-perl has broken dep on libcairo2
Considering libcairo2 818 as a solution to libcairo-perl 3
Removing libcairo-perl rather than change libcairo2
Investigating libepc-ui-1.0-1
Package libepc-ui-1.0-1 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libepc-ui-1.0-1 2
Removing libepc-ui-1.0-1 rather than change libgtk2.0-0
Investigating notification-daemon
Package notification-daemon has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to notification-daemon 2
Removing notification-daemon rather than change libgtk2.0-0
Investigating acroread-escript
Package acroread-escript has broken dep on acroread
Considering acroread 14 as a solution to acroread-escript 2
Removing acroread-escript rather than change acroread
Investigating metacity
Package metacity has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to metacity 2
Removing metacity rather than change libgtk2.0-0
Investigating libmagick++10
Package libmagick++10 has broken dep on libmagick10
Considering libmagick10 10 as a solution to libmagick++10 2
Removing libmagick++10 rather than change libmagick10
Investigating evolution
Package evolution has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to evolution 2
Removing evolution rather than change libbonoboui2-0
Investigating libwxgtk2.8-0
Package libwxgtk2.8-0 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libwxgtk2.8-0 2
Removing libwxgtk2.8-0 rather than change libgtk2.0-0
Investigating gedit
Package gedit has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to gedit 2
Removing gedit rather than change libglade2-0
Investigating python-gtksourceview2
Package python-gtksourceview2 has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to python-gtksourceview2 2
Removing python-gtksourceview2 rather than change python-gtk2
Investigating libgnome2-perl
Package libgnome2-perl has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to libgnome2-perl 2
Removing libgnome2-perl rather than change libbonoboui2-0
Investigating libgpod3
Package libgpod3 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgpod3 2
Removing libgpod3 rather than change libgtk2.0-0
Investigating gnome-terminal
Package gnome-terminal has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to gnome-terminal 2
Removing gnome-terminal rather than change libglade2-0
Investigating libgweather1
Package libgweather1 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgweather1 2
Removing libgweather1 rather than change libgtk2.0-0
Investigating python-gtkhtml2
Package python-gtkhtml2 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to python-gtkhtml2 2
Removing python-gtkhtml2 rather than change libgtk2.0-0
Investigating eog
Package eog has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to eog 2
Removing eog rather than change libglade2-0
Investigating libgoffice-0-6
Package libgoffice-0-6 has broken dep on libcairo2
Considering libcairo2 818 as a solution to libgoffice-0-6 2
Removing libgoffice-0-6 rather than change libcairo2
Investigating software-properties-gtk
Package software-properties-gtk has broken dep on gksu
Considering gksu 10 as a solution to software-properties-gtk 2
Removing software-properties-gtk rather than change gksu
Investigating libgucharmap6
Package libgucharmap6 has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgucharmap6 2
Removing libgucharmap6 rather than change libgtk2.0-0
Investigating gnome-applets
Package gnome-applets has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnome-applets 2
Removing gnome-applets rather than change libbonoboui2-0
Investigating exo-utils
Package exo-utils has broken dep on libexo-0.3-0
Considering libexo-0.3-0 7 as a solution to exo-utils 2
Removing exo-utils rather than change libexo-0.3-0
Investigating python-gnome2-desktop
Package python-gnome2-desktop has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to python-gnome2-desktop 2
Removing python-gnome2-desktop rather than change python-gtk2
Investigating libgnome2-canvas-perl
Package libgnome2-canvas-perl has broken dep on libgnomecanvas2-0
Considering libgnomecanvas2-0 209 as a solution to libgnome2-canvas-perl 2
Removing libgnome2-canvas-perl rather than change libgnomecanvas2-0
Investigating libswt-gtk-3.4-jni
Package libswt-gtk-3.4-jni has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libswt-gtk-3.4-jni 2
Removing libswt-gtk-3.4-jni rather than change libgtk2.0-0
Investigating libgtkhtml3.8-15
Package libgtkhtml3.8-15 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to libgtkhtml3.8-15 1
Removing libgtkhtml3.8-15 rather than change libbonoboui2-0
Investigating linuxdcpp
Package linuxdcpp has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to linuxdcpp 1
Removing linuxdcpp rather than change libglade2-0
Investigating gstreamer0.10-x
Package gstreamer0.10-x has broken dep on libpango1.0-0
Considering libpango1.0-0 806 as a solution to gstreamer0.10-x 1
Removing gstreamer0.10-x rather than change libpango1.0-0
Investigating update-manager
Package update-manager has broken dep on libgnome2-perl
Considering libgnome2-perl 2 as a solution to update-manager 1
Removing update-manager rather than change libgnome2-perl
Investigating epiphany-browser
Package epiphany-browser has broken dep on epiphany-gecko
Considering epiphany-gecko 5 as a solution to epiphany-browser 1
Package epiphany-browser has broken dep on epiphany-webkit
Considering epiphany-webkit 2 as a solution to epiphany-browser 1
Or group remove for epiphany-browser
Investigating python-notify
Package python-notify has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to python-notify 1
Removing python-notify rather than change libgtk2.0-0
Investigating xsane
Package xsane has broken dep on libgimp2.0
Considering libgimp2.0 12 as a solution to xsane 1
Removing xsane rather than change libgimp2.0
Investigating gftp-gtk
Package gftp-gtk has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to gftp-gtk 1
Removing gftp-gtk rather than change libgtk2.0-0
Investigating abiword-plugin-goffice
Package abiword-plugin-goffice has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to abiword-plugin-goffice 1
Removing abiword-plugin-goffice rather than change libglade2-0
Investigating totem-plugins
Package totem-plugins has broken dep on totem-gstreamer
Considering totem-gstreamer 3 as a solution to totem-plugins 1
Package totem-plugins has broken dep on totem-xine
Considering totem-xine 4 as a solution to totem-plugins 1
Or group remove for totem-plugins
Package totem-plugins has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to totem-plugins 1
Removing totem-plugins rather than change libbonoboui2-0
Investigating gtk2-engines-pixbuf
Package gtk2-engines-pixbuf has broken dep on gtk2.0-binver-2.10.0
Considering libgtk2.0-0 720 as a solution to gtk2-engines-pixbuf 1
Removing gtk2-engines-pixbuf rather than change gtk2.0-binver-2.10.0
Investigating libswt-gtk-3.4-java
Package libswt-gtk-3.4-java has broken dep on libswt-gtk-3.4-jni
Considering libswt-gtk-3.4-jni 2 as a solution to libswt-gtk-3.4-java 1
Package libswt-gtk-3.4-java has broken dep on libswt3.4-gtk-jni
Or group remove for libswt-gtk-3.4-java
Investigating libswt-gtk-3.2-jni
Package libswt-gtk-3.2-jni has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libswt-gtk-3.2-jni 1
Removing libswt-gtk-3.2-jni rather than change libgtk2.0-0
Investigating python-gtkmozembed
Package python-gtkmozembed has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to python-gtkmozembed 1
Removing python-gtkmozembed rather than change libgtk2.0-0
Investigating gtk2-engines
Package gtk2-engines has broken dep on gtk2.0-binver-2.10.0
Considering libgtk2.0-0 720 as a solution to gtk2-engines 1
Removing gtk2-engines rather than change gtk2.0-binver-2.10.0
Investigating gdm
Package gdm has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to gdm 1
Removing gdm rather than change libglade2-0
Investigating python-sexy
Package python-sexy has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to python-sexy 1
Removing python-sexy rather than change libgtk2.0-0
Investigating vlc
Package vlc has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to vlc 1
Removing vlc rather than change libgtk2.0-0
Investigating gnome-core
Package gnome-core has broken dep on gnome-control-center
Considering gnome-control-center 11 as a solution to gnome-core 1
Removing gnome-core rather than change gnome-control-center
Investigating dia-common
Package dia-common has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to dia-common 1
Removing dia-common rather than change python-gtk2
Investigating pidgin
Package pidgin has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to pidgin 1
Removing pidgin rather than change libgtk2.0-0
Investigating gnumeric
Package gnumeric has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnumeric 1
Removing gnumeric rather than change libbonoboui2-0
Investigating libgtkmathview0c2a
Package libgtkmathview0c2a has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgtkmathview0c2a 1
Removing libgtkmathview0c2a rather than change libgtk2.0-0
Investigating gnome-mount
Package gnome-mount has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnome-mount 1
Removing gnome-mount rather than change libbonoboui2-0
Investigating inkscape
Package inkscape has broken dep on libcairo2
Considering libcairo2 818 as a solution to inkscape 1
Removing inkscape rather than change libcairo2
Investigating xscreensaver-data-extra
Package xscreensaver-data-extra has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to xscreensaver-data-extra 1
Removing xscreensaver-data-extra rather than change libgtk2.0-0
Investigating libthunar-vfs-1-2
Package libthunar-vfs-1-2 has broken dep on libexo-0.3-0
Considering libexo-0.3-0 7 as a solution to libthunar-vfs-1-2 1
Removing libthunar-vfs-1-2 rather than change libexo-0.3-0
Investigating gkrellm
Package gkrellm has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to gkrellm 1
Removing gkrellm rather than change libgtk2.0-0
Investigating bluez-gnome
Package bluez-gnome has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to bluez-gnome 0
Removing bluez-gnome rather than change libgtk2.0-0
Investigating libstlport4.6ldbl
Package libstlport4.6ldbl has broken dep on libstlport4.6c2
Considering libstlport4.6c2 -1 as a solution to libstlport4.6ldbl 0
Added libstlport4.6c2 to the remove list
Fixing libstlport4.6ldbl via remove of libstlport4.6c2
Investigating gimp-libcurl
Package gimp-libcurl has broken dep on gimp
Considering gimp 3 as a solution to gimp-libcurl 0
Removing gimp-libcurl rather than change gimp
Investigating kscreensaver-xsavers
Package kscreensaver-xsavers has broken dep on xscreensaver-data
Considering xscreensaver-data 4 as a solution to kscreensaver-xsavers 0
Removing kscreensaver-xsavers rather than change xscreensaver-data
Investigating desktop-base
Package desktop-base has broken dep on librsvg2-common
Considering librsvg2-common 23 as a solution to desktop-base 0
Removing desktop-base rather than change librsvg2-common
Investigating planner
Package planner has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to planner 0
Removing planner rather than change libbonoboui2-0
Investigating evolution-webcal
Package evolution-webcal has broken dep on libgnomeui-0
Considering libgnomeui-0 125 as a solution to evolution-webcal 0
Removing evolution-webcal rather than change libgnomeui-0
Investigating gnome-nettool
Package gnome-nettool has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to gnome-nettool 0
Removing gnome-nettool rather than change libglade2-0
Investigating gnome-media
Package gnome-media has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to gnome-media 0
Removing gnome-media rather than change libglade2-0
Investigating amule
Package amule has broken dep on libwxgtk2.8-0
Considering libwxgtk2.8-0 2 as a solution to amule 0
Removing amule rather than change libwxgtk2.8-0
Investigating amule-utils-gui
Package amule-utils-gui has broken dep on libwxgtk2.8-0
Considering libwxgtk2.8-0 2 as a solution to amule-utils-gui 0
Removing amule-utils-gui rather than change libwxgtk2.8-0
Investigating zenity
Package zenity has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to zenity 0
Removing zenity rather than change libglade2-0
Investigating gnome-games
Package gnome-games has broken dep on libgnomeui-0
Considering libgnomeui-0 125 as a solution to gnome-games 0
Removing gnome-games rather than change libgnomeui-0
Investigating gdebi
Package gdebi has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to gdebi 0
Removing gdebi rather than change python-gtk2
Investigating evolution-exchange
Package evolution-exchange has broken dep on evolution
Considering evolution 2 as a solution to evolution-exchange 0
Removing evolution-exchange rather than change evolution
Investigating mysql-query-browser
Package mysql-query-browser has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to mysql-query-browser 0
Removing mysql-query-browser rather than change libbonoboui2-0
Investigating gnome-power-manager
Package gnome-power-manager has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnome-power-manager 0
Removing gnome-power-manager rather than change libbonoboui2-0
Investigating gparted
Package gparted has broken dep on libcairomm-1.0-1
Considering libcairomm-1.0-1 11 as a solution to gparted 0
Removing gparted rather than change libcairomm-1.0-1
Investigating xchat
Package xchat has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to xchat 0
Removing xchat rather than change libgtk2.0-0
Investigating azureus
Package azureus has broken dep on libswt-gtk-3.4-java
Considering libswt-gtk-3.4-java 1 as a solution to azureus 0
Removing azureus rather than change libswt-gtk-3.4-java
Investigating gnome-screensaver
Package gnome-screensaver has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to gnome-screensaver 0
Removing gnome-screensaver rather than change libglade2-0
Investigating audacity
Package audacity has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to audacity 0
Removing audacity rather than change libgtk2.0-0
Investigating rhythmbox
Package rhythmbox has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to rhythmbox 0
Removing rhythmbox rather than change libbonoboui2-0
Investigating alacarte
Package alacarte has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to alacarte 0
Removing alacarte rather than change python-gtk2
Investigating xfce4-panel
Package xfce4-panel has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to xfce4-panel 0
Removing xfce4-panel rather than change libgtk2.0-0
Investigating gnome-office
Package gnome-office has broken dep on gnome-core
Considering gnome-core 1 as a solution to gnome-office 0
Removing gnome-office rather than change gnome-core
Investigating abiword-plugin-mathview
Package abiword-plugin-mathview has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to abiword-plugin-mathview 0
Removing abiword-plugin-mathview rather than change libglade2-0
Investigating xscreensaver
Package xscreensaver has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to xscreensaver 0
Removing xscreensaver rather than change libglade2-0
Investigating epiphany-extensions
Package epiphany-extensions has broken dep on epiphany-gecko
Considering epiphany-gecko 5 as a solution to epiphany-extensions 0
Removing epiphany-extensions rather than change epiphany-gecko
Investigating linuxdcpp0.691
Package linuxdcpp0.691 has broken dep on linuxdcpp
Considering linuxdcpp 1 as a solution to linuxdcpp0.691 0
Removing linuxdcpp0.691 rather than change linuxdcpp
Investigating update-notifier
Package update-notifier has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to update-notifier 0
Removing update-notifier rather than change libbonoboui2-0
Investigating acroread-plugins
Package acroread-plugins has broken dep on acroread
Considering acroread 14 as a solution to acroread-plugins 0
Removing acroread-plugins rather than change acroread
Investigating gnomebaker
Package gnomebaker has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnomebaker 0
Removing gnomebaker rather than change libbonoboui2-0
Investigating network-manager-gnome
Package network-manager-gnome has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to network-manager-gnome 0
Removing network-manager-gnome rather than change libglade2-0
Investigating network-manager-openvpn-gnome
Package network-manager-openvpn-gnome has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to
network-manager-openvpn-gnome 0

Removing network-manager-openvpn-gnome rather than change libbonoboui2-0
Investigating soundconverter
Package soundconverter has broken dep on python-gnome2
Considering python-gnome2 13 as a solution to soundconverter 0
Removing soundconverter rather than change python-gnome2
Investigating mozilla-plugin-vlc
Package mozilla-plugin-vlc has broken dep on vlc
Considering vlc 1 as a solution to mozilla-plugin-vlc 0
Removing mozilla-plugin-vlc rather than change vlc
Investigating gnome-utils
Package gnome-utils has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnome-utils 0
Removing gnome-utils rather than change libbonoboui2-0
Investigating gnome-themes-extras
Package gnome-themes-extras has broken dep on gtk2-engines
Considering gtk2-engines 1 as a solution to gnome-themes-extras 0
Removing gnome-themes-extras rather than change gtk2-engines
Investigating gnome-btdownload
Package gnome-btdownload has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to gnome-btdownload 0
Removing gnome-btdownload rather than change python-gtk2
Investigating gdm-themes
Package gdm-themes has broken dep on gdm
Considering gdm 1 as a solution to gdm-themes 0
Removing gdm-themes rather than change gdm
Investigating abiword-help
Package abiword-help has broken dep on abiword
Considering abiword 7 as a solution to abiword-help 0
Removing abiword-help rather than change abiword
Investigating gnome-volume-manager
Package gnome-volume-manager has broken dep on gnome-mount
Considering gnome-mount 1 as a solution to gnome-volume-manager 0
Removing gnome-volume-manager rather than change gnome-mount
Investigating dia-gnome
Package dia-gnome has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to dia-gnome 0
Removing dia-gnome rather than change libbonoboui2-0
Investigating nautilus-cd-burner
Package nautilus-cd-burner has broken dep on libeel2-2.20
Considering libeel2-2.20 6 as a solution to nautilus-cd-burner 0
Removing nautilus-cd-burner rather than change libeel2-2.20
Investigating mysql-admin
Package mysql-admin has broken dep on libcairomm-1.0-1
Considering libcairomm-1.0-1 11 as a solution to mysql-admin 0
Removing mysql-admin rather than change libcairomm-1.0-1
Investigating foomatic-gui
Package foomatic-gui has broken dep on python-gtk2
Considering python-gtk2 62 as a solution to foomatic-gui 0
Removing foomatic-gui rather than change python-gtk2
Investigating thunar
Package thunar has broken dep on libexo-0.3-0
Considering libexo-0.3-0 7 as a solution to thunar 0
Removing thunar rather than change libexo-0.3-0
Investigating libgtk2.0-bin
Package libgtk2.0-bin has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgtk2.0-bin 0
Removing libgtk2.0-bin rather than change libgtk2.0-0
Investigating abiword-plugin-grammar
Package abiword-plugin-grammar has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to abiword-plugin-grammar 0
Removing abiword-plugin-grammar rather than change libglade2-0
Investigating tsclient
Package tsclient has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to tsclient 0
Removing tsclient rather than change libbonoboui2-0
Investigating gaim
Package gaim has broken dep on pidgin
Considering pidgin 1 as a solution to gaim 0
Removing gaim rather than change pidgin
Investigating gnome-keyring-manager
Package gnome-keyring-manager has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to gnome-keyring-manager 0
Removing gnome-keyring-manager rather than change libglade2-0
Investigating gnome-system-monitor
Package gnome-system-monitor has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to gnome-system-monitor 0
Removing gnome-system-monitor rather than change libgtk2.0-0
Investigating evince
Package evince has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to evince 0
Removing evince rather than change libbonoboui2-0
Investigating mousepad
Package mousepad has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to mousepad 0
Removing mousepad rather than change libgtk2.0-0
Investigating gnome-app-install
Package gnome-app-install has broken dep on gksu
Considering gksu 10 as a solution to gnome-app-install 0
Removing gnome-app-install rather than change gksu
Investigating gnome-user-guide
Package gnome-user-guide has broken dep on yelp
Considering yelp 3 as a solution to gnome-user-guide 0
Removing gnome-user-guide rather than change yelp
Investigating gkrellmoon
Package gkrellmoon has broken dep on gkrellm
Considering gkrellm 1 as a solution to gkrellmoon 0
Removing gkrellmoon rather than change gkrellm
Investigating evolution-plugins
Package evolution-plugins has broken dep on evolution
Considering evolution 2 as a solution to evolution-plugins 0
Removing evolution-plugins rather than change evolution
Investigating acroread-l10n-en
Package acroread-l10n-en has broken dep on acroread
Considering acroread 14 as a solution to acroread-l10n-en 0
Removing acroread-l10n-en rather than change acroread
Investigating acroread-l10n-es
Package acroread-l10n-es has broken dep on acroread-debian-files
Considering acroread-debian-files 9 as a solution to acroread-l10n-es 0
Removing acroread-l10n-es rather than change acroread-debian-files
Investigating libxine1-gnome
Package libxine1-gnome has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libxine1-gnome 0
Removing libxine1-gnome rather than change libgtk2.0-0
Investigating gftp
Package gftp has broken dep on gftp-gtk
Considering gftp-gtk 1 as a solution to gftp 0
Removing gftp rather than change gftp-gtk
Investigating libgpod-common
Package libgpod-common has broken dep on libgpod3-nogtk
Considering libgpod3-nogtk 1 as a solution to libgpod-common 0
Package libgpod-common has broken dep on libgpod3
Considering libgpod3 2 as a solution to libgpod-common 0
Or group remove for libgpod-common
Investigating setools
Package setools has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to setools 0
Removing setools rather than change libglade2-0
Investigating iceweasel-gnome-support
Package iceweasel-gnome-support has broken dep on iceweasel
Considering iceweasel 9 as a solution to iceweasel-gnome-support 0
Removing iceweasel-gnome-support rather than change iceweasel
Investigating liferea
Package liferea has broken dep on libglade2-0
Considering libglade2-0 274 as a solution to liferea 0
Removing liferea rather than change libglade2-0
Investigating iceweasel-l10n-es-ar
Package iceweasel-l10n-es-ar has broken dep on iceweasel
Considering iceweasel 9 as a solution to iceweasel-l10n-es-ar 0
Removing iceweasel-l10n-es-ar rather than change iceweasel
Investigating iceweasel-l10n-es-es
Package iceweasel-l10n-es-es has broken dep on iceweasel
Considering iceweasel 9 as a solution to iceweasel-l10n-es-es 0
Removing iceweasel-l10n-es-es rather than change iceweasel
Investigating gnome-netstatus-applet
Package gnome-netstatus-applet has broken dep on gksu
Considering gksu 10 as a solution to gnome-netstatus-applet 0
Removing gnome-netstatus-applet rather than change gksu
Investigating gnome-commander
Package gnome-commander has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to gnome-commander 0
Removing gnome-commander rather than change libbonoboui2-0
Investigating php5-imagick
Package php5-imagick has broken dep on libmagick10
Considering libmagick10 10 as a solution to php5-imagick 0
Removing php5-imagick rather than change libmagick10
Investigating rss-glx
Package rss-glx has broken dep on libmagick10
Considering libmagick10 10 as a solution to rss-glx 0
Removing rss-glx rather than change libmagick10
Investigating mozilla-acroread
Package mozilla-acroread has broken dep on acroread
Considering acroread 14 as a solution to mozilla-acroread 0
Removing mozilla-acroread rather than change acroread
Investigating imagemagick
Package imagemagick has broken dep on libmagick10
Considering libmagick10 10 as a solution to imagemagick 0
Removing imagemagick rather than change libmagick10
Investigating gnome-system-tools
Package gnome-system-tools has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to gnome-system-tools 0
Removing gnome-system-tools rather than change libgtk2.0-0
Investigating totem
Package totem has broken dep on totem-plugins
Considering totem-plugins 1 as a solution to totem 0
Removing totem rather than change totem-plugins
Investigating deskbar-applet
Package deskbar-applet has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to deskbar-applet 0
Removing deskbar-applet rather than change libbonoboui2-0
Investigating flashplayer-mozilla
Package flashplayer-mozilla has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to flashplayer-mozilla 0
Removing flashplayer-mozilla rather than change libgtk2.0-0
Investigating totem-mozilla
Package totem-mozilla has broken dep on totem-gstreamer
Considering totem-gstreamer 3 as a solution to totem-mozilla 0
Package totem-mozilla has broken dep on totem-xine
Considering totem-xine 4 as a solution to totem-mozilla 0
Or group remove for totem-mozilla
Investigating gimp-python
Package gimp-python has broken dep on gimp
Considering gimp 3 as a solution to gimp-python 0
Removing gimp-python rather than change gimp
Investigating sound-juicer
Package sound-juicer has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to sound-juicer 0
Removing sound-juicer rather than change libbonoboui2-0
Investigating jigdo
Package jigdo has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to jigdo -1
Removing jigdo rather than change libgtk2.0-0
Investigating libswt-gtk-3.2-java
Package libswt-gtk-3.2-java has broken dep on libswt-gtk-3.2-jni
Considering libswt-gtk-3.2-jni 1 as a solution to libswt-gtk-3.2-java -1
Package libswt-gtk-3.2-java has broken dep on libswt3.2-gtk-jni
Considering libswt3.2-gtk-jni 1 as a solution to libswt-gtk-3.2-java -1
Or group remove for libswt-gtk-3.2-java
Investigating network-manager-vpnc-gnome
Package network-manager-vpnc-gnome has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to
network-manager-vpnc-gnome -1

Removing network-manager-vpnc-gnome rather than change libbonoboui2-0
Investigating libgoffice-1-2
Package libgoffice-1-2 has broken dep on libbonoboui2-0
Considering libbonoboui2-0 151 as a solution to libgoffice-1-2 -1
Removing libgoffice-1-2 rather than change libbonoboui2-0
Investigating easytag
Package easytag has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to easytag -1
Removing easytag rather than change libgtk2.0-0
Investigating gnome-icon-theme
Package gnome-icon-theme has broken dep on librsvg2-common
Considering librsvg2-common 23 as a solution to gnome-icon-theme 31
Added librsvg2-common to the remove list
Fixing gnome-icon-theme via keep of librsvg2-common
Investigating librsvg2-common
Package librsvg2-common has broken dep on gtk2.0-binver-2.10.0
Considering libgtk2.0-0 720 as a solution to librsvg2-common 23
Removing librsvg2-common rather than change gtk2.0-binver-2.10.0
Investigating libxine1
Package libxine1 has broken dep on libxine1-plugins
Considering libxine1-plugins 3 as a solution to libxine1 7
Added libxine1-plugins to the remove list
Package libxine1 has broken dep on libxine1-misc-plugins
Considering libxine1-misc-plugins 5 as a solution to libxine1 7
Added libxine1-misc-plugins to the remove list
Fixing libxine1 via keep of libxine1-plugins
Fixing libxine1 via keep of libxine1-misc-plugins
Investigating libxine1-misc-plugins
Package libxine1-misc-plugins has broken dep on libmagick10
Considering libmagick10 10 as a solution to libxine1-misc-plugins 5
Removing libxine1-misc-plugins rather than change libmagick10
Investigating java-gcj-compat
Package java-gcj-compat has broken dep on libgcj9-0-awt
Considering libgcj9-0-awt 3 as a solution to java-gcj-compat 4
Added libgcj9-0-awt to the remove list
Fixing java-gcj-compat via keep of libgcj9-0-awt
Investigating libxine1-plugins
Package libxine1-plugins has broken dep on libxine1-misc-plugins
Considering libxine1-misc-plugins 5 as a solution to libxine1-plugins 3
Removing libxine1-plugins rather than change libxine1-misc-plugins
Investigating libgcj9-0-awt
Package libgcj9-0-awt has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgcj9-0-awt 3
Removing libgcj9-0-awt rather than change libgtk2.0-0
Investigating gnome-icon-theme
Package gnome-icon-theme has broken dep on librsvg2-common
Considering librsvg2-common 23 as a solution to gnome-icon-theme 31
Added librsvg2-common to the remove list
Fixing gnome-icon-theme via keep of librsvg2-common
Investigating librsvg2-common
Package librsvg2-common has broken dep on gtk2.0-binver-2.10.0
Considering libgtk2.0-0 720 as a solution to librsvg2-common 31
Removing librsvg2-common rather than change gtk2.0-binver-2.10.0
Investigating libxine1
Package libxine1 has broken dep on libxine1-plugins
Considering libxine1-plugins 3 as a solution to libxine1 7
Added libxine1-plugins to the remove list
Package libxine1 has broken dep on libxine1-misc-plugins
Considering libxine1-misc-plugins 5 as a solution to libxine1 7
Added libxine1-misc-plugins to the remove list
Fixing libxine1 via keep of libxine1-plugins
Fixing libxine1 via keep of libxine1-misc-plugins
Investigating libxine1-misc-plugins
Package libxine1-misc-plugins has broken dep on libmagick10
Considering libmagick10 10 as a solution to libxine1-misc-plugins 7
Removing libxine1-misc-plugins rather than change libmagick10
Investigating java-gcj-compat
Package java-gcj-compat has broken dep on libgcj9-0-awt
Considering libgcj9-0-awt 3 as a solution to java-gcj-compat 4
Added libgcj9-0-awt to the remove list
Fixing java-gcj-compat via keep of libgcj9-0-awt
Investigating libxine1-plugins
Package libxine1-plugins has broken dep on libxine1-misc-plugins
Considering libxine1-misc-plugins 10 as a solution to libxine1-plugins 7
Removing libxine1-plugins rather than change libxine1-misc-plugins
Investigating libgcj9-0-awt
Package libgcj9-0-awt has broken dep on libgtk2.0-0
Considering libgtk2.0-0 720 as a solution to libgcj9-0-awt 4
Removing libgcj9-0-awt rather than change libgtk2.0-0
Investigating gnome-icon-theme
Package gnome-icon-theme has broken dep on librsvg2-common
Considering librsvg2-common 720 as a solution to gnome-icon-theme 31
Removing gnome-icon-theme rather than change librsvg2-common
Investigating libxine1
Package libxine1 has broken dep on libxine1-plugins
Considering libxine1-plugins 10 as a solution to libxine1 7
Package libxine1 has broken dep on libxine1-misc-plugins
Considering libxine1-misc-plugins 10 as a solution to libxine1 7
Or group remove for libxine1
Investigating java-gcj-compat
Package java-gcj-compat has broken dep on libgcj9-0-awt
Considering libgcj9-0-awt 720 as a solution to java-gcj-compat 4
Removing java-gcj-compat rather than change libgcj9-0-awt
Investigating libarts1-xine
Package libarts1-xine has broken dep on libxine1
Considering libxine1 7 as a solution to libarts1-xine 2
Removing libarts1-xine rather than change libxine1
Investigating kdemultimedia
Package kdemultimedia has broken dep on libarts1-xine
Considering libarts1-xine 7 as a solution to kdemultimedia 1
Removing kdemultimedia rather than change libarts1-xine
Investigating kaffeine
Package kaffeine has broken dep on libxine1
Considering libxine1 7 as a solution to kaffeine 0
Removing kaffeine rather than change libxine1
Investigating kde
Package kde has broken dep on kdemultimedia
Considering kdemultimedia 7 as a solution to kde 0
Removing kde rather than change kdemultimedia
Done
Listo
Los siguientes paquetes se ELIMINARÁN:
abiword abiword-common abiword-help abiword-plugin-goffice
abiword-plugin-grammar
abiword-plugin-mathview acroread acroread-data acroread-debian-files
acroread-escript
acroread-l10n-en acroread-l10n-es acroread-plugins alacarte amule
amule-utils-gui audacity
azureus bluez-gnome deskbar-applet desktop-base dia-common dia-gnome
easytag eog
epiphany-browser epiphany-extensions epiphany-gecko evince evolution
evolution-exchange
evolution-plugins evolution-webcal exo-utils flashplayer-mozilla
foomatic-gui gaim gdebi gdm
gdm-themes gedit gftp gftp-gtk gimp gimp-libcurl gimp-python gkrellm
gkrellmoon gksu gnome-about
gnome-app-install gnome-applets gnome-btdownload gnome-commander
gnome-control-center gnome-core
gnome-games gnome-icon-theme gnome-keyring gnome-keyring-manager
gnome-media gnome-menus
gnome-mount gnome-netstatus-applet gnome-nettool gnome-office
gnome-panel gnome-power-manager
gnome-screensaver gnome-session gnome-settings-daemon
gnome-system-monitor gnome-system-tools
gnome-terminal gnome-themes-extras gnome-user-guide gnome-utils
gnome-volume-manager gnomebaker
gnumeric gparted gstreamer0.10-plugins-good gstreamer0.10-x
gtk2-engines gtk2-engines-pixbuf
gtkhtml3.14 iceweasel iceweasel-gnome-support iceweasel-l10n-es-ar
iceweasel-l10n-es-es
imagemagick inkscape java-gcj-compat jigdo kaffeine kde kdemultimedia
kscreensaver-xsavers
libaiksaurusgtk-1.2-0c2a libarts1-xine libbonoboui2-0 libcairo-perl
libcairomm-1.0-1
libedataserverui1.2-8 libeel2-2.20 libepc-ui-1.0-1
libexchange-storage1.2-3 libexo-0.3-0
libgail-common libgail18 libgcj9-0-awt libgimp2.0 libgksu2-0
libglade2-0 libgnome-desktop-2
libgnome-media0 libgnome-window-settings1 libgnome2-canvas-perl
libgnome2-perl libgnomecanvas2-0
libgnomekbd2 libgnomekbdui2 libgnomeprint2.2-0 libgnomeprintui2.2-0
libgnomeui-0 libgoffice-0-4
libgoffice-0-6 libgoffice-1-2 libgpod-common libgpod3 libgraphviz4
libgtk2-perl libgtk2.0-0
libgtk2.0-bin libgtkhtml2-0 libgtkhtml3.14-19 libgtkhtml3.8-15
libgtkmathview0c2a
libgtkmm-2.4-1c2a libgtksourceview1.0-0 libgtksourceview2.0-0
libgtkspell0 libgucharmap6
libgweather1 libmagick++10 libmagick10 libmetacity0 libnautilus-burn4
libnautilus-extension1
libnotify1 libpanel-applet2-0 libpango1.0-0 libpoppler-glib3
librsvg2-2 librsvg2-common libsexy2
libslab0 libstlport4.6c2 libswt-gtk-3.2-java libswt-gtk-3.2-jni
libswt-gtk-3.4-java
libswt-gtk-3.4-jni libthunar-vfs-1-2 libtotem-plparser10 libvte9
libwmf0.2-7 libwnck22
libwv-1.2-3 libwxgtk2.6-0 libwxgtk2.8-0 libxfcegui4-4 libxine1
libxine1-gnome
libxine1-misc-plugins libxine1-plugins libxul0d liferea linuxdcpp
linuxdcpp0.691 metacity
mousepad mozilla-acroread mozilla-plugin-vlc mysql-admin
mysql-query-browser nautilus

nautilus-cd-burner network-manager-gnome network-manager-openvpn-gnome
network-manager-vpnc-gnome notification-daemon php5-imagick pidgin
planner python-cairo
python-glade2 python-gmenu python-gnome2 python-gnome2-desktop
python-gtk2 python-gtkhtml2
python-gtkmozembed python-gtksourceview2 python-notify python-sexy
python-vte rhythmbox rss-glx
setools software-properties-gtk sound-juicer soundconverter synaptic
thunar totem totem-mozilla
totem-plugins totem-xine tsclient update-manager update-notifier vlc
xchat xfce4-panel xsane
xscreensaver xscreensaver-data xscreensaver-data-extra xulrunner-1.9
xulrunner-1.9-gnome-support

yelp zenity
Se instalarán los siguientes paquetes NUEVOS:
libstlport4.6ldbl
Se DESACTUALIZARÁN los siguientes paquetes:
libcairo2 openoffice.org-base-core
0 actualizados, 1 se instalarán, 2 desactualizados, 232 para eliminar y
0 no actualizados.

Remv abiword-plugin-mathview [2.6.4-5]
Remv abiword-plugin-grammar [2.6.4-5]
Remv gnome-office [1:2.22.2~5]
Remv abiword-plugin-goffice [2.6.4-5]
Remv abiword-help [2.6.4-5]
Remv abiword [2.6.4-5] [abiword-common ]
Remv abiword-common [2.6.4-5]
Remv mozilla-acroread [8.1.2.su1-0.0]
Remv acroread-plugins [8.1.2.su1-0.0]
Remv acroread-l10n-en [8.1.2.su1-0.0]
Remv acroread-escript [8.1.2.su1-0.0]
Remv acroread-l10n-es [8.1.2.su1-0.1]
Remv acroread-data [8.1.2.su1-0.0] [acroread ]
Remv acroread [8.1.2.su1-0.0] [acroread-debian-files ]
Remv acroread-debian-files [0.0.24]
Remv alacarte [0.11.5-1]
Remv amule [2.2.1-1]
Remv amule-utils-gui [2.2.1-1]
Remv audacity [1.3.5-2]
Remv azureus [3.1.1.0-3.1]
Remv bluez-gnome [0.27-1]
Remv deskbar-applet [2.22.3.1-1]
Remv desktop-base [5.0.1]
Remv dia-gnome [0.96.1-7]
Remv dia-common [0.96.1-7]
Remv easytag [2.1.4-1.1]
Remv gnome-core [1:2.22.2~5]
Remv eog [2.22.3-1]
Remv epiphany-browser [2.22.3-4]
Remv epiphany-extensions [2.22.2-1]
Remv epiphany-gecko [2.22.3-4+b1]
Remv evince [2.22.2-4~lenny1]
Remv evolution-plugins [2.22.3.1-1]
Remv evolution-exchange [2.22.3.dfsg-1]
Remv evolution [2.22.3.1-1]
Remv evolution-webcal [2.21.92-1]
Remv xfce4-panel [4.4.2-6]
Remv thunar [0.9.0-10]
Remv exo-utils [0.3.4-7]
Remv flashplayer-mozilla [1:10.0.12.36-0.1]
Remv foomatic-gui [0.7.9.1]
Remv gaim [1:2.0.0+fake.4]
Remv gdebi [0.3.11debian1+nmu1]
Remv gdm-themes [0.6.1]
Remv gdm [2.20.7-3]
Remv gedit [2.22.3-1]
Remv gftp [2.0.18-17]
Remv gftp-gtk [2.0.18-17]
Remv gimp-python [2.4.7-1]
Remv gimp-libcurl [2.4.7-1]
Remv gimp [2.4.7-1]
Remv gkrellmoon [0.6-5]
Remv gkrellm [2.3.1-7]
Remv update-notifier [0.70.7.debian-4]
Remv update-manager [0.68.debian-7]
Remv software-properties-gtk [0.60.debian-1.1]
Remv gnome-system-tools [2.22.0-3]
Remv gnome-netstatus-applet [2.12.1-2]
Remv gnome-app-install [0.5.5.1-1]
Remv gksu [2.0.0-5]
Remv gnome-applets [2.22.3-3]
Remv gnome-panel [2.20.3-5]
Remv gnome-about [2.22.3-2]
Remv gnome-btdownload [0.0.30-2.1]
Remv gnome-commander [1.2.6-1]
Remv nautilus-cd-burner [2.20.0-1]
Remv nautilus [2.20.0-7]
Remv gnome-session [2.22.3-1]
Remv gnome-control-center [1:2.22.2.1-2]
Remv gnome-games [1:2.22.3-2]
Remv totem [2.22.2-4]
Remv totem-plugins [2.22.2-4]
Remv totem-mozilla [2.22.2-4]
Remv totem-xine [2.22.2-4]
Remv rhythmbox [0.11.6-1]
Remv gtkhtml3.14 [3.18.3-1]
Remv gnome-screensaver [2.22.2-2]
Remv gnome-icon-theme [2.22.0-1]
Remv gnome-keyring [2.22.3-2]
Remv gnome-keyring-manager [2.20.0-1]
Remv gnome-media [2.22.0-3]
Remv gnome-menus [2.22.2-4]
Remv gnome-volume-manager [2.22.1-1]
Remv gnome-mount [0.7-2]
Remv gnome-nettool [2.22.0-1]
Remv gnome-power-manager [2.22.1-3]
Remv gnome-settings-daemon [2.22.2.1-1]
Remv gnome-system-monitor [2.22.3-1]
Remv gnome-terminal [2.22.3-3]
Remv gnome-themes-extras [0.9.0.deb0.4]
Remv gnome-user-guide [2.22.1-1]
Remv gnome-utils [2.20.0.1-3]
Remv gnomebaker [0.6.4-1]
Remv gnumeric [1.8.3-5]
Remv gparted [0.3.8-1+b1]
Remv soundconverter [1.3.1-1]
Remv sound-juicer [2.22.0-2]
Remv gstreamer0.10-plugins-good [0.10.8-4]
Remv gstreamer0.10-x [0.10.19-2]
Remv gtk2-engines [1:2.14.3-2]
Remv gtk2-engines-pixbuf [2.12.11-4]
Remv iceweasel-l10n-es-es [1:3.0.1+debian-1]
Remv iceweasel-l10n-es-ar [1:3.0.1+debian-1]
Remv iceweasel-gnome-support [3.0.3-2]
Remv iceweasel [3.0.3-2]
Remv imagemagick [7:6.3.7.9.dfsg1-2+b2]
Remv inkscape [0.46-2.1]
Remv java-gcj-compat [1.0.78-2]
Remv jigdo [0.7.3-2]
Remv kaffeine [0.8.7-1]
Remv kde [5:48]
Remv kdemultimedia [4:3.5.9-2]
Remv kscreensaver-xsavers [4:3.5.9-3]
Remv libaiksaurusgtk-1.2-0c2a [1.2.1+dev-0.12-6]
Remv libarts1-xine [4:3.5.9-2]
Remv libgoffice-1-2 [0.2.1-4]
Remv tsclient [0.150-1]
Remv python-gnome2-desktop [2.22.0-2]
Remv python-gnome2 [2.22.0-1]
Remv planner [0.14.3-3]
Remv network-manager-vpnc-gnome [0.6.4svn2806-1]
Remv network-manager-openvpn-gnome [0.3.2svn2855-1.1]
Remv mysql-query-browser [5.0r12-1]
Remv libslab0 [0.9.8.svn.20070430-1.1]
Remv libgnome-window-settings1 [1:2.22.2.1-2]
Remv libpanel-applet2-0 [2.20.3-5]
Remv libgtkhtml3.8-15 [3.12.3-3]
Remv libgtkhtml3.14-19 [3.18.3-1]
Remv yelp [2.22.1-8]
Remv network-manager-gnome [0.6.6-2]
Remv libgnome2-perl [1.042-1+b1]
Remv libgnome-media0 [2.22.0-3]
Remv libgnome-desktop-2 [2.22.3-2]
Remv libeel2-2.20 [2.20.0-7]
Remv libgnomeui-0 [2.20.1.1-2]
Remv libbonoboui2-0 [2.22.0-1]
Remv libgnome2-canvas-perl [1.002-1+b2]
Remv libgtk2-perl [1:1.190-1]
Remv libcairo-perl [1.060-1]
Remv mysql-admin [5.0r12-1]
Remv libgtkmm-2.4-1c2a [1:2.12.7-1]
Remv libcairomm-1.0-1 [1.6.0-1]
Remv libedataserverui1.2-8 [2.22.3-1]
Remv libepc-ui-1.0-1 [0.3.5-2]
Remv libexchange-storage1.2-3 [2.22.3-1]
Remv libthunar-vfs-1-2 [0.9.0-10]
Remv libexo-0.3-0 [0.3.4-7]
Remv python-gtkhtml2 [2.19.1-3]
Remv libgtkhtml2-0 [2.11.1-2]
Remv zenity [2.22.1-2]
Remv libgnomeprintui2.2-0 [2.18.3-1]
Remv libgnomecanvas2-0 [2.20.1.1-1]
Remv libgail-common [1.22.3-1]
Remv libgail18 [1.22.3-1]
Remv libgcj9-0-awt [4.3.2-2]
Remv xsane [0.995-6]
Remv libgimp2.0 [2.4.7-1]
Remv libgksu2-0 [2.0.7-1]
Remv xscreensaver [5.05-3]
Remv synaptic [0.62.1]
Remv setools [3.3.5.ds-5]
Remv python-glade2 [2.12.1-6]
Remv linuxdcpp0.691 [1.0.2-1]
Remv linuxdcpp [1.0.2-1]
Remv liferea [1.4.18-1]
Remv libgoffice-0-6 [0.6.3-1]
Remv libgoffice-0-4 [0.4.2-4]
Remv libglade2-0 [1:2.6.2-1]
Remv libgnomekbdui2 [2.22.0-1]
Remv libgnomekbd2 [2.22.0-1]
Remv libgtksourceview1.0-0 [1.8.5-1]
Remv libgnomeprint2.2-0 [2.18.4-1]
Remv libgpod-common [0.6.0-6]
Remv libgpod3 [0.6.0-6]
Remv rss-glx [0.8.1-10+b1]
Remv php5-imagick [2.1.1RC1-1]
Remv libxine1 [1.1.14-3]
Remv libxine1-plugins [1.1.14-3]
Remv libxine1-misc-plugins [1.1.14-3]
Remv libmagick++10 [7:6.3.7.9.dfsg1-2+b2]
Remv libmagick10 [7:6.3.7.9.dfsg1-2+b2]
Remv libgraphviz4 [2.20.2-3]
Remv libswt-gtk-3.2-java [3.2.1-5]
Remv libswt-gtk-3.2-jni [3.2.1-5]
Remv libxul0d [1.8.1.14-3.1]
Remv xulrunner-1.9-gnome-support [1.9.0.3-1]
Remv python-gtkmozembed [2.19.1-3]
Remv xulrunner-1.9 [1.9.0.3-1]
Remv xscreensaver-data-extra [5.05-3]
Remv xscreensaver-data [5.05-3]
Remv xchat [2.8.6-2]
Remv mozilla-plugin-vlc [0.8.6.h-4]
Remv vlc [0.8.6.h-4]
Remv python-vte [1:0.16.14-3]
Remv python-sexy [0.1.9-1]
Remv python-notify [0.1.1-2+b1]
Remv python-gtksourceview2 [2.2.0-1+b1]
Remv python-gmenu [2.22.2-4]
Remv python-gtk2 [2.12.1-6]
Remv pidgin [2.4.3-4]
Remv notification-daemon [0.3.7-1+b1]
Remv mousepad [0.2.13-2]
Remv metacity [1:2.22.0-2]
Remv libxine1-gnome [1.1.14-3]
Remv libxfcegui4-4 [4.4.2-4]
Remv libwxgtk2.8-0 [2.8.7.1-1.1]
Remv libwxgtk2.6-0 [2.6.3.2.2-3]
Remv libwnck22 [2.22.3-1]
Remv libvte9 [1:0.16.14-3]
Remv libtotem-plparser10 [2.22.3-1]
Remv libswt-gtk-3.4-java [3.4-1]
Remv libswt-gtk-3.4-jni [3.4-1]
Remv libsexy2 [0.1.11-2+b1]
Remv librsvg2-common [2.22.2-2]
Remv librsvg2-2 [2.22.2-2]
Remv libpoppler-glib3 [0.8.7-1]
Remv libnotify1 [0.4.4-3]
Remv libnautilus-extension1 [2.20.0-7]
Remv libnautilus-burn4 [2.20.0-1]
Remv libmetacity0 [1:2.22.0-2]
Remv libgweather1 [2.22.3-1]
Remv libgucharmap6 [1:2.22.3-2]
Remv libgtkspell0 [2.0.13-1+b1]
Remv libgtksourceview2.0-0 [2.2.2-1]
Remv libgtkmathview0c2a [0.8.0-3]
Remv libgtk2.0-bin [2.12.11-4]
Remv libwv-1.2-3 [1.2.4-2]
Remv libwmf0.2-7 [0.2.8.4-6]
Remv libgtk2.0-0 [2.12.11-4]
Remv libpango1.0-0 [1.20.5-3]
Inst openoffice.org-base-core [1:2.4.1-12~bpo40+1] (1:2.4.1-11
Debian:testing) []

Remv libstlport4.6c2 [4.6.2-3] []
Inst libstlport4.6ldbl (4.6.2-3.2 Debian:testing)
Remv python-cairo [1.4.12-1.1]
Inst libcairo2 [1.6.4-6.1] (1.4.10-1+lenny2 Debian-Security:None/testing)
Conf libstlport4.6ldbl (4.6.2-3.2 Debian:testing)
Conf openoffice.org-base-core (1:2.4.1-11 Debian:testing)
Conf libcairo2 (1.4.10-1+lenny2 Debian-Security:None/testing)

#


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

"Eugene V. Lyubimkin" 11-03-2008 10:18 AM

Apt-get problem
 
Josep M. wrote:
> Hello.
>
> With "aptitude dist-upgrade" all is ok but "apt-get dist-upgrade" want
> delete a lot of packages...how can I fix it?
[snip]

Firstly, please not post locale-specific output of commands, use "LANG=C
command" instead.

Secondly, yes, aptitude now has better dependency-resolution algorithm.
You can also try 'apt-get upgrade', however.

--
Eugene V. Lyubimkin aka JackYF

"Josep M." 11-03-2008 10:23 AM

Apt-get problem
 
Hello Eugene.

Thanks, I will change in next msgs, about apt-get upgrade nothing is
upgraded:


The problem is that apt-get want remove a lot of packages without
needed, and I would like change this.


deb:# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.

I have two packages for upgrade and would like what are, dpkg returns
nothing::


140:/home/system/debian/install# dpkg --get-selections | grep hold
140:/home/system/debian/install#


Greetings
Josep


Eugene V. Lyubimkin wrote:

Josep M. wrote:


Hello.

With "aptitude dist-upgrade" all is ok but "apt-get dist-upgrade" want
delete a lot of packages...how can I fix it?


[snip]

Firstly, please not post locale-specific output of commands, use "LANG=C
command" instead.

Secondly, yes, aptitude now has better dependency-resolution algorithm.
You can also try 'apt-get upgrade', however.





--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Florian Kulzer 11-04-2008 01:01 PM

Apt-get problem
 
[ Please don't top post. ]

On Mon, Nov 03, 2008 at 12:23:58 +0100, Josep M. wrote:
> Hello Eugene.
>
> Thanks, I will change in next msgs, about apt-get upgrade nothing is
> upgraded:
>
> The problem is that apt-get want remove a lot of packages without
> needed, and I would like change this.
>
> deb:# apt-get upgrade
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> 0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
>
> I have two packages for upgrade and would like what are, dpkg returns
> nothing::
>
> 140:/home/system/debian/install# dpkg --get-selections | grep hold
> 140:/home/system/debian/install#

Run

aptitude search '~U'

or start aptitude in interactive mode and look at the section
"Upgradable Packages".

--
Regards, | http://users.icfo.es/Florian.Kulzer
Florian |


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

stan 11-19-2008 08:27 PM

apt-get problem
 
I just developed an issue with updating one of my Ubuntu machine. This
problem _may_ or may not have been trigered by trying to update when the
disk was full. In any case, hee is what I am seeing:

root@amanda:~# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be upgraded:
hpijs hplip hplip-data hplip-gui
4 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 7659kB of archives.
After unpacking 4096B disk space will be freed.
Do you want to continue [Y/n]? y
Get:1 http://plabws1.meadwestvaco.com gutsy-security/main hplip-data
2.7.7.dfsg.
1-0ubuntu5.1 [6898kB]
Get:2 http://plabws1.meadwestvaco.com gutsy-security/main hplip
2.7.7.dfsg.1-0ub
untu5.1 [303kB]
Get:3 http://plabws1.meadwestvaco.com gutsy-security/main hpijs
2.7.7+2.7.7.dfsg
.1-0ubuntu5.1 [341kB]
Get:4 http://plabws1.meadwestvaco.com gutsy-security/main hplip-gui
2.7.7.dfsg.1
-0ubuntu5.1 [117kB]
Fetched 7660kB in 0s (9398kB/s)
Failed to fetch
http://plabws1.meadwestvaco.com:9999/ubuntu/pool/main/h/hplip/hp
lip-data_2.7.7.dfsg.1-0ubuntu5.1_all.deb Size mismatch
Failed to fetch
http://plabws1.meadwestvaco.com:9999/ubuntu/pool/main/h/hplip/hp
lip_2.7.7.dfsg.1-0ubuntu5.1_amd64.deb Size mismatch
Failed to fetch
http://plabws1.meadwestvaco.com:9999/ubuntu/pool/main/h/hplip/hp
ijs_2.7.7+2.7.7.dfsg.1-0ubuntu5.1_amd64.deb Size mismatch
Failed to fetch
http://plabws1.meadwestvaco.com:9999/ubuntu/pool/main/h/hplip/hp
lip-gui_2.7.7.dfsg.1-0ubuntu5.1_all.deb Size mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with
--fix-mis
sing?
root@amanda:~#

What do I need to do to fix this?


--
One of the main causes of the fall of the roman empire was that, lacking
zero, they had no way to indicate successful termination of their C
programs.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Mario Vukelic 11-19-2008 08:38 PM

apt-get problem
 
On Wed, 2008-11-19 at 16:27 -0500, stan wrote:
> E: Unable to fetch some archives, maybe run apt-get update or try with
> --fix-missing?

> What do I need to do to fix this?

Stan, look closely and you'll see it :)))
Try that first and see if it helps.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Paul O'Malley - gnu's not unix - 11-19-2008 09:01 PM

apt-get problem
 
stan wrote:
> I just developed an issue with updating one of my Ubuntu machine. This
> problem _may_ or may not have been trigered by trying to update when the
> disk was full. In any case, hee is what I am seeing:
>
> root@amanda:~# apt-get upgrade
> Reading package lists... Done

snipped
> Failed to fetch
> http://plabws1.meadwestvaco.com:9999/ubuntu/pool/main/h/hplip/hp
> lip-gui_2.7.7.dfsg.1-0ubuntu5.1_all.deb Size mismatch
> E: Unable to fetch some archives, maybe run apt-get update or try with
> --fix-mis
> sing?
> root@amanda:~#
>
> What do I need to do to fix this?
>
>

sudo apt-get --fix-missing upgrade



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

"Cybe R. Wizard" 11-19-2008 10:28 PM

apt-get problem
 
stan <stanb@panix.com> said:
> I just developed an issue with updating one of my Ubuntu machine. This
> problem _may_ or may not have been trigered by trying to update when
> the disk was full. In any case, hee is what I am seeing:
>
> root@amanda:~# apt-get upgrade
[...]
>
> What do I need to do to fix this?
>
Did you update first?

Cybe R. Wizard
--
Nice computers don't go down.
Larry Niven, Steven Barnes
"The Barsoom Project"

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

stan 11-20-2008 10:32 AM

apt-get problem
 
On Wed, Nov 19, 2008 at 10:38:00PM +0100, Mario Vukelic wrote:
> On Wed, 2008-11-19 at 16:27 -0500, stan wrote:
> > E: Unable to fetch some archives, maybe run apt-get update or try with
> > --fix-missing?
>
> > What do I need to do to fix this?
>
> Stan, look closely and you'll see it :)))
> Try that first and see if it helps.
If you are talking about the --fix-missing, I tried that, of course.
--
One of the main causes of the fall of the roman empire was that, lacking
zero, they had no way to indicate successful termination of their C
programs.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

sdk_neo 11-20-2008 12:37 PM

apt-get problem
 
stephen@ubuntu-710:~$ sudo apt-get --fix-missing upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be upgraded:
hpijs hplip hplip-data
3 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 7522kB of archives.
After unpacking 0B of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://us.archive.ubuntu.com gutsy-updates/main hplip-data
2.7.7.dfsg.1-0ubuntu5.1 [6898kB]
Get:2 http://us.archive.ubuntu.com gutsy-updates/main hplip
2.7.7.dfsg.1-0ubuntu5.1 [290kB]
Get:3 http://us.archive.ubuntu.com gutsy-updates/main hpijs
2.7.7+2.7.7.dfsg.1-0ubuntu5.1 [334kB]
Fetched 7523kB in 1m33s (80.5kB/s)
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/pool/main/h/hplip/hplip-data_2.7.7.dfsg.1-0ubuntu5.1_all.deb
Size mismatch
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/pool/main/h/hplip/hplip_2.7.7.dfsg.1-0ubuntu5.1_i386.deb
Size mismatch
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/pool/main/h/hplip/hpijs_2.7.7+2.7.7.dfsg.1-0ubuntu5.1_i386.deb
Size mismatch
stephen@ubuntu-710:~$

=====

It seems this is a problem with the packages, not individual user or
machine. It is Launchpad Bug 300162.

--
View this message in context: http://www.nabble.com/apt-get-problem-tp20589645p20601223.html
Sent from the ubuntu-users mailing list archive at Nabble.com.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 01:00 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.