FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-27-2008, 05:06 PM
Ivan Marin
 
Default Pixelview PlayTV Xtreme GlobalTV not working

Hello all,

Did anybody succeeded in running a Pixelview PlayTV Xtreme Global TV on
debian? The chip is printed as conexant 23883-39, and lspci identifies
this board as Conexant cx2388x/1/2/3 (rev 5). I've tried putting


options cx88xx card=74

on /etc/modprobe.d/options. I've tried lots of different cards
(22,66,17,74,etcetc...) but with different degrees of success - with
some card parameters tvtime can scan the channels but don't catch
anything, with others not even that, showing only Composite 1,2,3 and 4,
and no signal. I'm also fiddled with the NTSC/PAL-M configurations (I'm
in Brazil, trying to catch NET... the standard is PAL-M, and I think
that the us-cable channels would work), with no avail.


I'm running debian amd64 sid, kernel 2.6.26-1-amd64, stock.

Thank you!


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 10:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org