FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-27-2008, 08:20 AM
Johannes Wiedersich
 
Default epson scanner with lenny

Hi list,

I have some problems using the transparency unit of my "Epson perfection
4180 photo" on Debian Lenny, sane 1.0.14-7.

I followed the instructions in /usr/share/doc/libsane-extras/README.Debian
in order to obtain and install the required non-free blobs.

It works perfectly for paper scans, but when I try to scan colour
slides (selecting 'Transparency unit' within xsane), the application
segfaults shortly after the preview scan begins. The same applies to
xscanimage.

Should I try to install epkowa's rpms via 'alien' instead?

I'd love to keep my system as free and Debian as possible, though.

Thanks,

Johannes


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 10-27-2008, 12:15 PM
Johann Spies
 
Default epson scanner with lenny

On Mon, Oct 27, 2008 at 10:20:43AM +0100, Johannes Wiedersich wrote:
>
> I have some problems using the transparency unit of my "Epson perfection
> 4180 photo" on Debian Lenny, sane 1.0.14-7.
>
> I followed the instructions in /usr/share/doc/libsane-extras/README.Debian
> in order to obtain and install the required non-free blobs.
>
> It works perfectly for paper scans, but when I try to scan colour
> slides (selecting 'Transparency unit' within xsane), the application
> segfaults shortly after the preview scan begins. The same applies to
> xscanimage.
>
> Should I try to install epkowa's rpms via 'alien' instead?

I have an Epson Perfection 3170 and I have to use alienated epkowa
rpm's ot use it.

Regards
Johann

--
Johann Spies Telefoon: 021-808 4036
Informasietegnologie, Universiteit van Stellenbosch

"If a man abide not in me, he is cast forth as a
branch, and is withered; and men gather them, and cast
them into the fire, and they are burned."
John 15:6


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 10-27-2008, 10:49 PM
Olaf Meeuwissen
 
Default epson scanner with lenny

Johannes Wiedersich <jowied@googlemail.com> writes:

> Hi list,
>
> I have some problems using the transparency unit of my "Epson perfection
> 4180 photo" on Debian Lenny, sane 1.0.14-7.
>
> I followed the instructions in /usr/share/doc/libsane-extras/README.Debian
> in order to obtain and install the required non-free blobs.
>
> It works perfectly for paper scans, but when I try to scan colour
> slides (selecting 'Transparency unit' within xsane), the application
> segfaults shortly after the preview scan begins. The same applies to
> xscanimage.
>
> Should I try to install epkowa's rpms via 'alien' instead?

For your particular model, right now, yes. Things should work fine as
long as you use

alien --scripts

> I'd love to keep my system as free and Debian as possible, though.

We now release Debian packages as well but the interpreter packages
(non-free blob ;-) are not available for download yet.

Hope this helps,
--
Olaf Meeuwissen, LPIC-2 FLOSS Engineer -- AVASYS Corporation
FSF Associate Member #1962 Help support software freedom
http://www.fsf.org/jf?referrer=1962


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 10-27-2008, 10:52 PM
Olaf Meeuwissen
 
Default epson scanner with lenny

Johann Spies <jspies@sun.ac.za> writes:

> On Mon, Oct 27, 2008 at 10:20:43AM +0100, Johannes Wiedersich wrote:
>>
>> I have some problems using the transparency unit of my "Epson perfection
>> 4180 photo" on Debian Lenny, sane 1.0.14-7.
>>
>> I followed the instructions in /usr/share/doc/libsane-extras/README.Debian
>> in order to obtain and install the required non-free blobs.
>>
>> It works perfectly for paper scans, but when I try to scan colour
>> slides (selecting 'Transparency unit' within xsane), the application
>> segfaults shortly after the preview scan begins. The same applies to
>> xscanimage.
>>
>> Should I try to install epkowa's rpms via 'alien' instead?
>
> I have an Epson Perfection 3170 and I have to use alienated epkowa
> rpm's ot use it.

In your case also, using `alien --scripts` should work fine.

I'm sorry to inform you, but Debian packages for the interpreter for
the Epson Perfection 3170 have not been scheduled for release.

Hope this helps,
--
Olaf Meeuwissen, LPIC-2 FLOSS Engineer -- AVASYS Corporation
FSF Associate Member #1962 Help support software freedom
http://www.fsf.org/jf?referrer=1962


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org